X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How can I tell Firefox to show ONLY the auto routes, NOT the air routes?

  • 11 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

Most of the time I only want to see car routes, almost NEVER the air routes. However, Firefox has started showing the air routes in addition. Thoe often obscure details that I want to see. How can I see only the auto routes?

Most of the time I only want to see car routes, almost NEVER the air routes. However, Firefox has started showing the air routes in addition. Thoe often obscure details that I want to see. How can I see only the auto routes?

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.008.20082
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • SiteAdvisor browser plug-in
  • Octoshape Streaming Services web integration browser plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 18.0 r0
  • Unity Web Player version 5.0.3f2. (c) 2015 Unity Technologies ApS. All rights reserved.
  • Plugin for Wacom tablets.

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:40.0) Gecko/20100101 Firefox/40.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17564 தீர்வுகள் 158858 பதில்கள்
பதிவிடப்பட்டது

Did you check the settings page of that website in case they have such a page?

Try to clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Did you check the settings page of that website in case they have such a page? Try to clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

No such setting in Google Maps!

No such setting in Google Maps!
FredMcD
  • Top 10 Contributor
4265 தீர்வுகள் 59803 பதில்கள்
பதிவிடப்பட்டது

Click the icon for how you want to travel.

Click the icon for how you want to travel.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

How do I show those icons? Please note that I am using Mac OS X, NOT Windows!

How do I show those icons? Please note that I am using Mac OS X, NOT Windows!
FredMcD
  • Top 10 Contributor
4265 தீர்வுகள் 59803 பதில்கள்
பதிவிடப்பட்டது

Look for the three dots.

Look for the three dots.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

No three dots there! Screenshot attached

No three dots there! Screenshot attached
jscher2000
  • Top 10 Contributor
8783 தீர்வுகள் 71813 பதில்கள்
பதிவிடப்பட்டது

Actually, could you show a screenshot of the bar above the directions, if the directions are the problem? Or give a link to the page with the directions (it will be a very long link usually).

Actually, could you show a screenshot of the bar above the directions, if the directions are the problem? Or give a link to the page with the directions (it will be a very long link usually).
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Here's the screen shot I sent earlier.

Here's the screen shot I sent earlier.
jscher2000
  • Top 10 Contributor
8783 தீர்வுகள் 71813 பதில்கள்
பதிவிடப்பட்டது

Oh I see. (Screenshot attached) I'm but I'm not sure how to hide the air routes. A preference somewhere? Hmm...

Oh I see. (Screenshot attached) I'm but I'm not sure how to hide the air routes. A preference somewhere? Hmm...
FredMcD
  • Top 10 Contributor
4265 தீர்வுகள் 59803 பதில்கள்
பதிவிடப்பட்டது

CraigL303 said

Here's the screen shot I sent earlier.

That is your bookmarks toolbar.

''CraigL303 [[#answer-777189|said]]'' <blockquote> Here's the screen shot I sent earlier. </blockquote> That is your bookmarks toolbar.
jscher2000
  • Top 10 Contributor
8783 தீர்வுகள் 71813 பதில்கள்
பதிவிடப்பட்டது

This is annoying. As far as I can tell, once "london to rome" is converted ti directions, I need to click the plane, wait for that to be processed and displayed, and then click the car, and wait for that to be processed and displayed, to only get car routes.

I see from Google's forums that this has come up there before:

This is annoying. As far as I can tell, once "london to rome" is converted ti directions, I need to click the plane, wait for that to be processed and displayed, and then click the car, and wait for that to be processed and displayed, to only get car routes. I see from Google's forums that this has come up there before: * You can click the car icon before entering the start and end points, and then Google knows you only want car routes: [https://productforums.google.com/forum/#!topic/maps/J17RX5am65M hide flight results from google maps - Google Product Forums] * Another workaround is to bookmark a custom URL that specifies auto routes and use that when you need a map: [https://productforums.google.com/forum/#!topic/maps/nAspnS0MVD0 how do i eliminate flight results from google directions - Google Product Forums]. * This thread from March 2014 suggests sending Google feedback. No idea whether that will do any good at this point: [https://productforums.google.com/forum/#!topic/maps/no5rVjvvZsM Get rid of the FLY option? - Google Product Forums].