X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Why can't i change my default language

  • 2 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

I tried changing the language that it came with, which is Spanish, to English

I tried changing the language that it came with, which is Spanish, to English

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Simple plug-in that handles Citrix connection files
  • Proporciona información sobre el navegador web por omisión
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • QuickTime Plug-in permite visualizar una amplia variedad de material multimedia en páginas web. Para más información, visite la web QuickTime.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3
  • 5.1.40728.0
  • iPhoto6

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:40.0) Gecko/20100101 Firefox/40.0

கூடுதல் தகவல்

Banban 57 தீர்வுகள் 334 பதில்கள்
பதிவிடப்பட்டது

In order to change the language of Firefox user interface, you have to uninstall current version (Spanish), then download and install English version.

All languages are available from this page: Download Firefox full installer for all languages/systems

In order to change the language of Firefox user interface, you have to uninstall current version (Spanish), then download and install English version. All languages are available from this page: [https://www.mozilla.org/firefox/all/ Download Firefox full installer for all languages/systems]
FredMcD
  • Top 10 Contributor
4301 தீர்வுகள் 60396 பதில்கள்
பதிவிடப்பட்டது

Well said. Yu can also try;

Type about:preferences#content<enter> in the address bar.

On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district is selected.

Well said. Yu can also try; Type '''about:preferences#content'''<enter> in the address bar. On the bottom of the page, find '''Languages.''' To its right, press the '''Choose''' button. Make sure the correct language and district is selected.