X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Drag scroll is scrappy during a page's loading.

  • 9 replies
  • 13 இந்த பிரச்னைகள் உள்ளது
  • Last reply by Mr_Ahmad
பதிவிடப்பட்டது

Hello,

How's it going, lads? :) I noticed a problem which I don't know if it existed earlier or not, but when I enter a big website, clicking the middle mouse button and trying to scroll while the page is loading is torture! I can only scroll normally after that spinning wheel stops.

(If you seem to not understand my description, just read the title again.) Seems like my question is almost empty, feel free to ask me for additional info.

Best regards,

Mr. Ahmad Mozilla Firefox Fellow customer

Hello, How's it going, lads? :) I noticed a problem which I don't know if it existed earlier or not, but when I enter a big website, clicking the middle mouse button and trying to scroll while the page is loading is torture! I can only scroll normally after that spinning wheel stops. (If you seem to not understand my description, just read the title again.) Seems like my question is almost empty, feel free to ask me for additional info. Best regards, Mr. Ahmad Mozilla Firefox Fellow customer

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158
  • 5.1.40416.0
  • VLC media player Web Plugin
  • Windows Activation Technologies Plugin for Mozilla

பயன்பாடு

  • Firefox 40.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.2/WINNT/en-US/

நீட்சிகள்

  • Adblock Plus Pop-up Addon 0.9.2.1-signed (adblockpopups@jessehakanen.net)
  • Download YouTube Videos as MP4 1.8.3.1-signed ({b9bfaf1c-a63f-47cd-8b9a-29526ced9060})
  • S3.Google Translator 4.03 (s3google@translator)
  • Avast Online Security 10.2.0.187 (wrc@avast.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2:
  • adapterDeviceID: 0x0412
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 3-16-2015
  • driverDate2:
  • driverVersion: 10.18.14.4170
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4396 தீர்வுகள் 61650 பதில்கள்
பதிவிடப்பட்டது

You should wait until most of the page is loaded because the page can change its size to fit the whole thing.

You should wait until most of the page is loaded because the page can change its size to fit the whole thing.
பதிவிடப்பட்டது

உதவிகரமான பதில்

FredMcD said

You should wait until most of the page is loaded because the page can change its size to fit the whole thing.

Well it seems that almost all pages including Facebook have this problem now, bad luck...

''FredMcD [[#answer-768486|said]]'' <blockquote> You should wait until most of the page is loaded because the page can change its size to fit the whole thing. </blockquote> Well it seems that almost all pages including Facebook have this problem now, bad luck...
FredMcD
  • Top 10 Contributor
4396 தீர்வுகள் 61650 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17860 தீர்வுகள் 161611 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
பதிவிடப்பட்டது

உதவிகரமான பதில்

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Still there :/

''FredMcD [[#answer-768816|said]]'' <blockquote> Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? </blockquote> Still there :/
FredMcD
  • Top 10 Contributor
4396 தீர்வுகள் 61650 பதில்கள்
பதிவிடப்பட்டது

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there? Starting The Computer In Safe Mode;
Free Online Encyclopedia

Browsing and page loading was significantly faster, rending the problem almost non-existent, but oh well, it was still there when loading :D

''FredMcD [[#answer-768992|said]]'' <blockquote> Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' </blockquote> Browsing and page loading was significantly faster, rending the problem almost non-existent, but oh well, it was still there when loading :D

Mr_Ahmad மூலமாக திருத்தப்பட்டது

FredMcD
  • Top 10 Contributor
4396 தீர்வுகள் 61650 பதில்கள்
பதிவிடப்பட்டது

One of the other programs on your system is causing the problem. Look thru the list, and disable / shut down something to test this.

One of the other programs on your system is causing the problem. Look thru the list, and disable / shut down something to test this.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

One of the other programs on your system is causing the problem. Look thru the list, and disable / shut down something to test this.

Alright. Thanks for taking your time =)

''FredMcD [[#answer-769564|said]]'' <blockquote> One of the other programs on your system is causing the problem. Look thru the list, and disable / shut down something to test this. </blockquote> Alright. Thanks for taking your time =)