Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

VMware Client Integration Plug-in 5.5 Not Always Activating In Firefox 40.0

  • பதில்கள் இல்லை
  • 4 இந்த பிரச்னைகள் உள்ளது
  • 14 views

Since update to Firefox 40.0 running on both Windows 10 x64 and Windows 7 SP1 x64 (both fully patched), my VMware Client Integration Plug-in version 5.5.01896808 does not always activate when browsing to our VCenter Server 5.5. Adobe Flash is at the latest version (18.0.0.232).

If you sign-in to vCenter manually and then sign back out, the plug-in becomes active, but it doesn't activate on the first access to vCenter Server. The plug-in worked flawlessly in Firefox 39 and below.

I read in the release notes that NPAPI activation has changed some in Firefox 40.0. This is an important plug-in for VMware administrators and many of us use Firefox to manage our vCenter infrastructure because of problems with other browsers.

Your help would be much appreciated!