Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Want to delete "View Pocket List" in drop down Bookmarks list.

  • 12 பதிலளிப்புகள்
  • 47 இந்த பிரச்னைகள் உள்ளது
  • 13655 views
  • Last reply by cor-el

Under Bookmarks drop down list is "View Pocket List", right below "Show Bookmarks". It appeared when you offered "View Pocket List" or I may have inadvertently added it. I didn't mean to! I would like to delete it but I don't know how to.

Thanks!

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you both kenkon and cor-el.

I was able to delete the Pocket button positioned on the Navigation Toolbar, by right-clicking on this toolbar button. Additionally, "View Pocket List" deleted itself from the drop down under Bookmarks as well!

   https://support.mozilla.org/kb/disable-pocket-firefox 

Yay!

Read this answer in context 👍 3

All Replies (12)

Hi, a bug report has been filed about the inability to remove this - Bug 1171569 - browser.pocket.enabled doesn't fully disable the Pocket integration.

You can keep an eye on Firefox Releases, then click on the latest version and 'complete list of changes' to see when it has been fixed.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Would you mind emailing me back when this issue is resolved? I don't think I will remember to keep checking back nor do I want to have to periodically look through 'complete list of changes' for this particular fix.

Thanks!

If you have the Save to Pocket button on your toolbar, right-click it and select Remove from Toolbar. It will remove both the button and View Pocket List from the bookmarks menu.

If you have set browser.pocket.enabled to false on the about:config page then you will have to undo this and set the pref to true to make the Pocket button reappear. Make sure that the Pocket button is positioned on the Navigation Toolbar, so you can right-click this toolbar button.

Hello kenkon and cor-el,

I appreciate you addressing my problem. I am using a Mac so I don't have a right-click button. Do you know how to fix on a Mac?

Thanks!

To "right-click" on a Mac, press and hold the Control (Ctrl) key while you click the mouse button.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you both kenkon and cor-el.

I was able to delete the Pocket button positioned on the Navigation Toolbar, by right-clicking on this toolbar button. Additionally, "View Pocket List" deleted itself from the drop down under Bookmarks as well!

   https://support.mozilla.org/kb/disable-pocket-firefox 

Yay!

Note that you can also drag the Pocket button to the Customize palette instead of using the right-click context menu. The startup code checks if the button is not in the palette whether to enable or disable Pocket integration.

The question was "Want to delete "View Pocket List" in drop down Bookmarks list." - I have this problem too. However, the answers all seem to indicate that removing it from the toolbar will fix it. This doesn't actually solve the problem, though, if it's not on your toolbar....

How do you delete "View Pocket List" from the Bookmarks list??

hi jfuller1212

Is the Pocket button visible on the Navigation Toolbar or do you see this button in the Customize palette or is the button on there as well?

If the button is on the Navigation Toolbar then open the Customize window and drag the button to the Customize palette.

  • "3-bar" menu button > Customize
  • View > Toolbars > Customize

No, it's in the bookmarks

If browser.pocket.enabled is set to false on the about:config page then you will have to undo this and set the pref to true to make the Pocket button reappear.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Make sure that the Pocket button is positioned on the Navigation Toolbar or alternatively in the "3-bar" menu button drop-down list, so you can properly move the button to the Customize palette to disable Pocket correctly.

See also: