Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

GUI Interface not properly displaying

  • 7 பதிலளிப்புகள்
  • 8 இந்த பிரச்னைகள் உள்ளது
  • 5545 views
  • Last reply by cor-el

Basically I upgraded my windows 10 build to 10122 yesterday. When I launched Firefox, the GUI is totally screwed up and makes Firefox unusable on my machine. This appears to be machine specific as on another machine running the same windows 10 build there are no issues.

Please see screenshot. Can anyone help me fix this? What is the cause?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Read this answer in context 👍 3

All Replies (7)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

cor-el மூலமாக திருத்தப்பட்டது

The screenshot should be attached. notice the long black line on the left, and the whole GUI out of focus.

Did you already try to disable hardware acceleration in Firefox like I suggested above?

Thanks a bunch. That solved it. Did not try this as was fine in previous builds.

I have the same problem. I just got a new laptop and installed firefox. But firefox is not displaying sites (for example, www.yahoo.com) in GUI mode.

I followed your recommendation, i.e. disabling "user hardware acceleration when available", restarted firefox, and still getting the non-GUI display.

I even re-installed firefox and still getting the same problem.

I attached the non-GUI yahoo, as example.

I have the same problem. I just got a new laptop and installed firefox. But firefox is not displaying sites (for example, www.yahoo.com) in GUI mode.

I followed your recommendation, i.e. disabling "user hardware acceleration when available", restarted firefox, and still getting the non-GUI display.

I even re-installed firefox and still getting the same problem.

I attached the non-GUI yahoo, as example.

Hi RoyaYaz

It looks that in your case some CSS files are blocked.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check the Net log and the Network log in the Web Console (Firefox/Tools > Web Developer) to see if content is blocked (file size is zero) or otherwise fails to load.