X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I have problem with webmaker i cant start my proyect

  • 10 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Moin Shaikh
பதிவிடப்பட்டது

In the nigth i try to continue my app , i can continue my proyect becouse in my browser tell me that the server dont have verification and my antivirus block the activities , i try to turn off the antivirus but it dosent work.

In the nigth i try to continue my app , i can continue my proyect becouse in my browser tell me that the server dont have verification and my antivirus block the activities , i try to turn off the antivirus but it dosent work.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try this:

Go to setting menu from toolbar: Tools >> Options >> Advanced. (last option in the left menu panel)


Then go to Certificate tab and untick the option that says "Query OCSP responder servers to confirm the current validity of certificates"

See attached screenshots for reference.

This should fix your issue for now. But it is not a feasible solution in long term as this option lets your browser bypass the certification validation.

I will keep you posted as and when I get update from Webmaker contributors.

Thanks

Read this answer in context 1

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I forget to post this image

I forget to post this image
Moin Shaikh 7 தீர்வுகள் 61 பதில்கள்
பதிவிடப்பட்டது

This more looks like an proxy setting / connection failure issue but to confirm, can you pls provide information in English? Are you able to provide screenshot with error notice in English language?

This more looks like an proxy setting / connection failure issue but to confirm, can you pls provide information in English? Are you able to provide screenshot with error notice in English language?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

well i take a new screenshot in chrome i cant put a english screenshot of the mozilla i transalete and paste and other thing my cousin try to open my proyect in his house and he had the same problem, its a diferent internet service.

Mozilla:

Secure Connection Failed

An error has occurred during a connection to apps.webmaker.org . The certificate of the other party has been revoked. (Error code : sec_error_revoked_certificate )

   The page you are trying to view can not be shown because the authenticity of the received data could not be verified .
   Contact the website owners to inform them of this problem.
well i take a new screenshot in chrome i cant put a english screenshot of the mozilla i transalete and paste and other thing my cousin try to open my proyect in his house and he had the same problem, its a diferent internet service. Mozilla: Secure Connection Failed An error has occurred during a connection to apps.webmaker.org . The certificate of the other party has been revoked. (Error code : sec_error_revoked_certificate ) The page you are trying to view can not be shown because the authenticity of the received data could not be verified . Contact the website owners to inform them of this problem.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

well I prove in another computer in my house it work for a few minutes but later the problem happed again, i try with my cellphone internet but the problem is consistent

well I prove in another computer in my house it work for a few minutes but later the problem happed again, i try with my cellphone internet but the problem is consistent
Moin Shaikh 7 தீர்வுகள் 61 பதில்கள்
பதிவிடப்பட்டது

I am looking into this and confirming if this happens to other browsers at my end too. It would be site specific issue and if so, I would be filing bug report for the issue and keep you posted with further status.

Thanks for your patience. Moin.

I am looking into this and confirming if this happens to other browsers at my end too. It would be site specific issue and if so, I would be filing bug report for the issue and keep you posted with further status. Thanks for your patience. Moin.
பதிவிடப்பட்டது

உதவிகரமான பதில்

when you think that will be fixed? , i really worry becouse i had to finish my project.

Thanks for all.

when you think that will be fixed? , i really worry becouse i had to finish my project. Thanks for all.
Moin Shaikh 7 தீர்வுகள் 61 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try this:

Go to setting menu from toolbar: Tools >> Options >> Advanced. (last option in the left menu panel)


Then go to Certificate tab and untick the option that says "Query OCSP responder servers to confirm the current validity of certificates"

See attached screenshots for reference.

This should fix your issue for now. But it is not a feasible solution in long term as this option lets your browser bypass the certification validation.

I will keep you posted as and when I get update from Webmaker contributors.

Thanks

Try this: Go to setting menu from toolbar: Tools >> Options >> Advanced. (last option in the left menu panel) Then go to '''Certificate '''tab and untick the option that says '''"Query OCSP responder servers to confirm the current validity of certificates"''' '''''See attached screenshots for reference.''''' This should fix your issue for now. But it is not a feasible solution in long term as this option lets your browser bypass the certification validation. I will keep you posted as and when I get update from Webmaker contributors. Thanks

Moin Shaikh மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It works thanks :D

It works thanks :D
Moin Shaikh 7 தீர்வுகள் 61 பதில்கள்
பதிவிடப்பட்டது

Cool! Glad to be helpful.

If the answer helped you fix the issue, you can mark it as solved or at least helpful.

Cheers!

Cool! Glad to be helpful. If the answer helped you fix the issue, you can mark it as solved or at least helpful. Cheers!
Moin Shaikh 7 தீர்வுகள் 61 பதில்கள்
பதிவிடப்பட்டது

Just to update you:

The issue has been fixed so you can revert your setting and can access the site without any trouble.

Just to update you: The issue has been fixed so you can revert your setting and can access the site without any trouble.