X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How do I unblock any URL containing a phrase that I accidently blocked?

  • 3 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by rakessscoot
பதிவிடப்பட்டது

I was recently on my University's blackboard website where I was trying to view a series of videos embedded in the website. Most time they would not work and Firefox recommended I needed to install a plug-in, but sometimes the videos would work. In a case where the video was not working, I clicked the small "block" tab that would appear as I hovered the mouse over where the video should be playing. A pop-up setting window opened and I began to click around to try to allow the media (flash or java or something, I don't remember) to play the video. I clicked a box that was labeled something like www.myuniversity.blackboard.edu^. After that I can no longer access any URL that contains the aforementioned text. I've search everywhere to find a way to undo this action and I can not find the same pop-up setting window anywhere. Please help.

I was recently on my University's blackboard website where I was trying to view a series of videos embedded in the website. Most time they would not work and Firefox recommended I needed to install a plug-in, but sometimes the videos would work. In a case where the video was not working, I clicked the small "block" tab that would appear as I hovered the mouse over where the video should be playing. A pop-up setting window opened and I began to click around to try to allow the media (flash or java or something, I don't remember) to play the video. I clicked a box that was labeled something like www.myuniversity.blackboard.edu^. After that I can no longer access any URL that contains the aforementioned text. I've search everywhere to find a way to undo this action and I can not find the same pop-up setting window anywhere. Please help.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

By the way, when you're on the page, you might also want to click the plugin notification icon in the address bar (looks like a small Lego block) to see whether Firefox you to give the site permission to use one or more plugins.

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • 5.1.20913.0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:36.0) Gecko/20100101 Firefox/36.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8693 தீர்வுகள் 71056 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

This probably is a list maintained by one of your add-ons, such as AdBlock Plus or another content filter. If you open the Add-ons page to the Extensions section, you can look for the Options button for any extensions that seem relevant and see whether you can unblock it there.

You may have an unwanted extension that is injecting inappropriate ads into sites. Try this:

Either:

  • Command+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then your active extensions should be listed in alpha order (the inactive ones are listed below the active ones).

Any luck?

This probably is a list maintained by one of your add-ons, such as AdBlock Plus or another content filter. If you open the Add-ons page to the Extensions section, you can look for the Options button for any extensions that seem relevant and see whether you can unblock it there. You may have an unwanted extension that is injecting inappropriate ads into sites. Try this: Either: * Command+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then your active extensions should be listed in alpha order (the inactive ones are listed below the active ones). Any luck?
jscher2000
  • Top 10 Contributor
8693 தீர்வுகள் 71056 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

By the way, when you're on the page, you might also want to click the plugin notification icon in the address bar (looks like a small Lego block) to see whether Firefox you to give the site permission to use one or more plugins.

By the way, when you're on the page, you might also want to click the plugin notification icon in the address bar (looks like a small Lego block) to see whether Firefox you to give the site permission to use one or more plugins.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I became so inpatient that I reset firefox back to its original settings and it resolved the issue. I checked the AdBlocker add-on for the privacy setting, but I was unable to find a solution when I was still experiencing the problem. So I am unable to try your solution. Thanks for the input.

I became so inpatient that I reset firefox back to its original settings and it resolved the issue. I checked the AdBlocker add-on for the privacy setting, but I was unable to find a solution when I was still experiencing the problem. So I am unable to try your solution. Thanks for the input.