X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I cannot access the latest version of a website despite clearing the cache.

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Akominatus
பதிவிடப்பட்டது

I am trying to see the latest version of a website (https://tripelago.wordpress.com/) which has been upgraded with a different font. Despite clearing the Firefox cache, I still stubbornly only get the old version. If I access the same page with Chrome, I get the correct, updated version - so it is a Firefox problem.

I am trying to see the latest version of a website (https://tripelago.wordpress.com/) which has been upgraded with a different font. Despite clearing the Firefox cache, I still stubbornly only get the old version. If I access the same page with Chrome, I get the correct, updated version - so it is a Firefox problem.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you cor-el for a detailed and thoughtful response. The problem was finally solved after I disabled all add-ons. The culprit was No-Script; whereas I had whitelisted WordPress.com and wp.com, it seemed I also need to permit access to typekit.net...

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

பயன்பாடு

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/Darwin/en-US/

நீட்சிகள்

  • Ant Video Downloader 2.4.7.27 (anttoolbar@ant.com)
  • Avast Online Security 10.1.0.178 (wrc@avast.com)
  • AVG Do Not Track 1.0.0.2 ({F53C93F1-07D5-430c-86D4-C9531B27DFAF})
  • Blur (Formerly DoNotTrackMe) 4.5.1334 (donottrackplus@abine.com)
  • FlashGot 1.5.6.10 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34})
  • NoScript 2.6.9.13 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Updated Ad Blocker for Firefox 11+ 0.7.7 ({4DC70064-89E2-4a55-8FC6-E8CDEAE3618C})
  • mail.com MailCheck 3.0.1 (toolbar@mail.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x 166
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel HD Graphics 4000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17479 தீர்வுகள் 157963 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Make sure that you allow pages to choose their own fonts. *Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you cor-el for a detailed and thoughtful response. The problem was finally solved after I disabled all add-ons. The culprit was No-Script; whereas I had whitelisted WordPress.com and wp.com, it seemed I also need to permit access to typekit.net...

Thank you cor-el for a detailed and thoughtful response. The problem was finally solved after I disabled all add-ons. The culprit was No-Script; whereas I had whitelisted WordPress.com and wp.com, it seemed I also need to permit access to typekit.net...