X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox vimeo video playback doesn't work, plays fine in Safari.

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by guigs
பதிவிடப்பட்டது

Works fine in Safari.

Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3

https://vimeo.com/117970439

Works fine in Safari. Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3 https://vimeo.com/117970439

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Provides information about the default web browser
  • Version 5.40.2.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • iPhoto6

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0

கூடுதல் தகவல்

guigs 1072 தீர்வுகள் 11697 பதில்கள்
பதிவிடப்பட்டது

I understand that vimeo playback is not working for this videos and others on Firefox for Desktop. I took a look at the video player that they use and they are using the JWPlayer that uses http://www.jwplayer.com/tech-specs/ It auto detects Flash and HTML5 which is strange.

Please check to see if these plugins are enabled for this site by clicking on the urlbar icon that looks like a grey box/puzzle piece and make sure it is enabled.

Please also make sure that these are up to date: Upgrade your graphics drivers to use hardware acceleration and WebGL

And if we need to take a look deeper in the javascript api, the only warning I saw was: An unbalanced tree was written using document.write() causing data from the network to be reparsed. For more information https://developer.mozilla.org/en/Optimizing_Your_Pages_for_Speculative_Parsing Which is irrelevant.

I understand that vimeo playback is not working for this videos and others on Firefox for Desktop. I took a look at the video player that they use and they are using the JWPlayer that uses [http://www.jwplayer.com/tech-specs/] It auto detects Flash and HTML5 which is strange. Please check to see if these plugins are enabled for this site by clicking on the urlbar icon that looks like a grey box/puzzle piece and make sure it is enabled. Please also make sure that these are up to date: [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] And if we need to take a look deeper in the javascript api, the only warning I saw was: An unbalanced tree was written using document.write() causing data from the network to be reparsed. For more information https://developer.mozilla.org/en/Optimizing_Your_Pages_for_Speculative_Parsing Which is irrelevant.