X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

the minimize, maximize and close icons are all blacked out. I'm up to date and have used the refresh feature on the Mozilla site.

  • 8 replies
  • 4 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

When I hover the cursor over the blacked-out area, no text appears, but the icons do still function. Ideas?

When I hover the cursor over the blacked-out area, no text appears, but the icons do still function. Ideas?

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • McAfee MSS+ NPAPI Plugin
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • 5.1.30514.0
  • NPWLPG

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

கூடுதல் தகவல்

SmurfOnABoat 0 தீர்வுகள் 6 பதில்கள்
பதிவிடப்பட்டது

Have you changed your theme with an add-on? If you have, then revert back to the classic theme and see if this fixes the issue. Start browser in safe mode and disable the add-on.

Have you changed your theme with an add-on? If you have, then revert back to the classic theme and see if this fixes the issue. Start browser in safe mode and disable the add-on.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Smurf, and thanks for the suggestions (yours is the only reply I got)!

Unfortunately, no, I haven't changed the theme at all, no add-ons.

Hi Smurf, and thanks for the suggestions (yours is the only reply I got)! Unfortunately, no, I haven't changed the theme at all, no add-ons.
SmurfOnABoat 0 தீர்வுகள் 6 பதில்கள்
பதிவிடப்பட்டது

Can you upload a picture to this thread?

Can you upload a picture to this thread?
FredMcD
  • Top 10 Contributor
4308 தீர்வுகள் 60504 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?
FredMcD
  • Top 10 Contributor
4308 தீர்வுகள் 60504 பதில்கள்
பதிவிடப்பட்டது

Did some research. Try an update of your graphics driver: http://support.amd.com/en-us/download/desktop?os=Windows%207%20-%2064

Did some research. Try an update of your graphics driver: http://support.amd.com/en-us/download/desktop?os=Windows%207%20-%2064
captainbill 0 தீர்வுகள் 3 பதில்கள்
பதிவிடப்பட்டது

I'm also having this issue. Tried all the solutions above and no joy. Any further suggestions. WIN 7 and FF Ver. 38.0.5

I'm also having this issue. Tried all the solutions above and no joy. Any further suggestions. WIN 7 and FF Ver. 38.0.5
FredMcD
  • Top 10 Contributor
4308 தீர்வுகள் 60504 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17689 தீர்வுகள் 160039 பதில்கள்
பதிவிடப்பட்டது

If you use a non standard windows theme or made other appearance changes then try to revert those changes and use a (different) standard theme or Windows wallpaper.

  • Control Panel > Personalization > Theme & Window Color and Appearance
If you use a non standard windows theme or made other appearance changes then try to revert those changes and use a (different) standard theme or Windows wallpaper. * Control Panel > Personalization > Theme & Window Color and Appearance