X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How do I get rid of the graphics on top of the URL bar (directly on top of the URL) so I can't see the URL (or be able to copy and paste it)

  • 3 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by alisonma04
பதிவிடப்பட்டது

There is a stream of graphics that cover the URL address. I have been waiting for it to be resolved but it hasn't. It looks like shortcuts but, I don't want them and can't find a way to make them go away. None of the icons do anything, it just gives me the option of subscribing to the site.

I have tried to upload an image twice but it won't load.

There is a stream of graphics that cover the URL address. I have been waiting for it to be resolved but it hasn't. It looks like shortcuts but, I don't want them and can't find a way to make them go away. None of the icons do anything, it just gives me the option of subscribing to the site. I have tried to upload an image twice but it won't load.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

That issue is caused by the RSS Icon extension that isn't working properly in current releases and show a bunch of icons instead of the 'subscribe to feed' icon.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Citrix Online App Detector Plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • 5.1.30514.0
  • iTunes Detector Plug-in

பயன்பாடு

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

நீட்சிகள்

  • Brief 1.7.3 (brief@mozdev.org)
  • RSS Icon 1.0.6 (kitsuneymg@gmail.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 21fb17aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 8-21-2012
  • driverDate2:
  • driverVersion: 9.17.10.2843
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
user1089369 5 தீர்வுகள் 48 பதில்கள்
பதிவிடப்பட்டது

Could you attach a screenshot please?

Could you attach a screenshot please?
cor-el
  • Top 10 Contributor
  • Moderator
17539 தீர்வுகள் 158588 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

That issue is caused by the RSS Icon extension that isn't working properly in current releases and show a bunch of icons instead of the 'subscribe to feed' icon.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
That issue is caused by the RSS Icon extension that isn't working properly in current releases and show a bunch of icons instead of the 'subscribe to feed' icon. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thank you! I attached an image in case it is helpful but, I followed your instructions, reverted back to the default theme and found I had "Brief" RSS and "RSS Icon". I disabled RSS Icon and it has resolved the problem and "Brief" seems to be working fine.

I really appreciate your help!

Thank you! I attached an image in case it is helpful but, I followed your instructions, reverted back to the default theme and found I had "Brief" RSS and "RSS Icon". I disabled RSS Icon and it has resolved the problem and "Brief" seems to be working fine. I really appreciate your help!

alisonma04 மூலமாக திருத்தப்பட்டது