X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

My website, made using Dreamweaver cs6 shows only partial images. It worked until a few days ago when I updated Java and Firefox.

  • 6 replies
  • 4 இந்த பிரச்னைகள் உள்ளது
  • Last reply by the-edmeister
பதிவிடப்பட்டது

My website, made using Dreamweaver cs6 shows only partial images. It worked until a few days ago when I updated Java and Firefox. The URL is j-f-a.com.au

My website, made using Dreamweaver cs6 shows only partial images. It worked until a few days ago when I updated Java and Firefox. The URL is j-f-a.com.au

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Aren't the images fully loading or do you have other problems?

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

I notice that some images show at the right end of the window and have width:auto set (right:0px; width:auto) and thus set the width according to the image dimensions (i.e. keep the aspect ratio) and others fill the full page width.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 2

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • ABR_AUSkey Plugin Mozilla Component
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Content Blocker Extension
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Online Banking Extension
  • Photosynth 2.110.317.1042
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • Virtual Keyboard
  • iTunes Detector Plug-in

பயன்பாடு

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

நீட்சிகள்

  • Dangerous Websites Blocker 4.5.3.8 (content_blocker_6418E0D362104DADA084DC312DFA8ABC@kaspersky.com)
  • Safe Money 4.5.3.8 (online_banking_69A4E213815F42BD863D889007201D82@kaspersky.com)
  • Virtual Keyboard 4.5.3.8 (virtual_keyboard_294FF26A1D5B455495946778FDE7CEDB@kaspersky.com)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA Quadro FX 580
  • adapterDescription2:
  • adapterDeviceID: 0x0659
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 063a10de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 10-2-2012
  • driverDate2:
  • driverVersion: 9.18.13.697
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA Quadro FX 580 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17531 தீர்வுகள் 158526 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Aren't the images fully loading or do you have other problems?

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

I notice that some images show at the right end of the window and have width:auto set (right:0px; width:auto) and thus set the width according to the image dimensions (i.e. keep the aspect ratio) and others fill the full page width.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Aren't the images fully loading or do you have other problems? Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB I notice that some images show at the right end of the window and have width:auto set (right:0px; width:auto) and thus set the width according to the image dimensions (i.e. keep the aspect ratio) and others fill the full page width. ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks, I will try all of these steps. I have attached a screenshot.

Thanks, I will try all of these steps. I have attached a screenshot.
cor-el
  • Top 10 Contributor
  • Moderator
17531 தீர்வுகள் 158526 பதில்கள்
பதிவிடப்பட்டது

This shouldn't happen under normal conditions and with a reliable internet connection.

Did you check your security software (firewall, anti-virus)?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

This shouldn't happen under normal conditions and with a reliable internet connection. Did you check your security software (firewall, anti-virus)? Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/
பதிவிடப்பட்டது

உதவிகரமான பதில்

Thanks! Clearing the cache and then turning off hardware acceleration worked. I tried updating my NVIDEA graphics drivers but this alone did not fix the problem.

I'm concerned that other people looking at my website (it's for my business) may have the same problem I had. Is there anything I can do about this?

Thanks! Clearing the cache and then turning off hardware acceleration worked. I tried updating my NVIDEA graphics drivers but this alone did not fix the problem. I'm concerned that other people looking at my website (it's for my business) may have the same problem I had. Is there anything I can do about this?
cor-el
  • Top 10 Contributor
  • Moderator
17531 தீர்வுகள் 158526 பதில்கள்
பதிவிடப்பட்டது

I can't think of a reason why hardware acceleration would have effect on loading images in this way. If there is a problem with hardware acceleration then you usually see color artifacts or stretching distortions.

A corrupted file in the cache is a much likelier cause.

Best is always in case of such issues to reload the page and bypass the cache (Ctrl+F5 or Shift+Ctrl+R). You may have to repeat more than once this in case of serious connection problems. Always make sure that network.http prefs (see about:config) have the default value and that pages aren't zoomed or check for issues in the current profile by creating a new profile.

I can't think of a reason why hardware acceleration would have effect on loading images in this way. If there is a problem with hardware acceleration then you usually see color artifacts or stretching distortions. A corrupted file in the cache is a much likelier cause. Best is always in case of such issues to reload the page and bypass the cache (Ctrl+F5 or Shift+Ctrl+R). You may have to repeat more than once this in case of serious connection problems. Always make sure that network.http prefs (see about:config) have the default value and that pages aren't zoomed or check for issues in the current profile by creating a new profile.
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 தீர்வுகள் 40233 பதில்கள்
பதிவிடப்பட்டது

http://j-f-a.com.au/

On the first load of that page, that huge image was very, very slow to load for me. The image loaded so slow it felt like I was on a dial-up connection, not broadband cable. Once that huge image was cached, Firefox loaded that page instantaneously.

That problem doesn't look like it is with Firefox.

My feeling is that your web hosting service is slow at delivering images or there's a bottleneck along the way greatly slowing things down.

My advice is to contact your web host to have them look into that issue.

http://j-f-a.com.au/ On the first load of that page, that huge image was very, very slow to load for me. The image loaded so slow it felt like I was on a dial-up connection, not broadband cable. Once that huge image was cached, Firefox loaded that page instantaneously. That problem doesn't look like it is with Firefox. My feeling is that your web hosting service is slow at delivering images or there's a bottleneck along the way greatly slowing things down. My advice is to contact your web host to have them look into that issue.