X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Cursor keeps resetting to beginning of the address bar if page is loading

  • 4 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

Hello,

I have an annoying (and slightly bizarre) problem with Firefox: whenever I'm typing in the address bar, the cursor will constantly reset back to the beginning of the address bar. This only occurs if another page is currently loading.

For example, if I try typing in something like google.com it'll tend to come out as le.comgoog, but only if I've recently opened a few links and they're still loading the webpage. This makes it very difficult to open up any webpage if another one is loading.

This also occurs on the bookmarks bar, in that if I open up a folder, it will randomly close (making it rather hard to open up another site), but only under the same circumstances.

The problem seems to get worse the more tabs are loading - if it's just one I'll maybe get a reset after 5 seconds (or so) but if I've just opened up a folder of 10 bookmarks then google.com ends up becoming moc.elgoog because it's resetting so often.

Thanks!

Hello, I have an annoying (and slightly bizarre) problem with Firefox: whenever I'm typing in the address bar, the cursor will constantly reset back to the beginning of the address bar. This only occurs if another page is currently loading. For example, if I try typing in something like google.com it'll tend to come out as le.comgoog, but only if I've recently opened a few links and they're still loading the webpage. This makes it very difficult to open up any webpage if another one is loading. This also occurs on the bookmarks bar, in that if I open up a folder, it will randomly close (making it rather hard to open up another site), but only under the same circumstances. The problem seems to get worse the more tabs are loading - if it's just one I'll maybe get a reset after 5 seconds (or so) but if I've just opened up a folder of 10 bookmarks then google.com ends up becoming moc.elgoog because it's resetting so often. Thanks!

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can start Firefox in -safe-mode to check if your problem is caused by an extension or theme (try the default theme). If starting in Safe-mode works then disable your extensions (Tools > Add-ons > Extensions or use the option in the Safe-mode window) and re-enable them one by one until you find which one is causing it. Close and restart Firefox after each change.

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Shockwave Flash 16.0 r0

பயன்பாடு

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

நீட்சிகள்

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.9.2 (adblockpopups@jessehakanen.net)
  • Classic Theme Restorer 1.2.9.1 (ClassicThemeRestorer@ArisT2Noia4dev)
  • Customizable Shortcuts 0.6.2 (customizable-shortcuts@timtaubert.de)
  • Download Status Bar 12.3.0 ({6c28e999-e900-4635-a39d-b1ec90ba0c0f})
  • Duplicate This Tab 1.3 (duplicate-this-tab@mozilla.org)
  • Element Hiding Helper for Adblock Plus 1.3.1 (elemhidehelper@adblockplus.org)
  • Google Image Search 1.15 ({73007fef-a6e0-47d3-b4e7-dfc116ed6f65})
  • Greasemonkey 2.3 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • Hide Caption Titlebar Plus 2.8.8 (hidecaptionplus-dp@dummy.addons.mozilla.org)
  • Menu Editor 1.2.7 ({EDA7B1D7-F793-4e03-B074-E6F303317FB0})
  • Status-4-Evar 2014.07.06.05 (status4evar@caligonstudios.com)
  • Tab Wheel Scroll 20140723 (tabscroll@mthamil)
  • tabs closebutton restored 1.0 (tabsclosebutton@nuko.org)
  • Customize about:newtab 1.1.4 (customizenewtab@alejandrobrizuela.com.ar) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA GeForce GTX 860M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x1392
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 35011558
  • adapterSubsysID2: 35011558
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 3-11-2014
  • driverDate2: 12-13-2014
  • driverVersion: 10.18.10.3496
  • driverVersion2: 9.18.13.4709
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
RoryM 1 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can start Firefox in -safe-mode to check if your problem is caused by an extension or theme (try the default theme). If starting in Safe-mode works then disable your extensions (Tools > Add-ons > Extensions or use the option in the Safe-mode window) and re-enable them one by one until you find which one is causing it. Close and restart Firefox after each change.

You can start Firefox in -safe-mode to check if your problem is caused by an extension or theme (try the default theme). If starting in Safe-mode works then disable your extensions (Tools > Add-ons > Extensions or use the option in the Safe-mode window) and re-enable them one by one until you find which one is causing it. Close and restart Firefox after each change.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Problem seems to be caused by the extension "Classic Theme Restorer", which is a shame because I really don't like curved tabs.

I'll submit a bug report to them and hope it gets fixed.

Thanks!

Problem seems to be caused by the extension "Classic Theme Restorer", which is a shame because I really don't like curved tabs. I'll submit a bug report to them and hope it gets fixed. Thanks!
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Edit: Although Disabling Classic Theme Restorer removes the problem, it appeared to be something really screwed up in my prefs.js file. I made a new profile, moved everything except prefs.js over, and set it up, and it's working fine now.

Edit: Although Disabling Classic Theme Restorer removes the problem, it appeared to be something really screwed up in my prefs.js file. I made a new profile, moved everything except prefs.js over, and set it up, and it's working fine now.
cor-el
  • Top 10 Contributor
  • Moderator
17519 தீர்வுகள் 158412 பதில்கள்
பதிவிடப்பட்டது

You can also check the CTR thread on the mozillaZine forum site.

You can also check the CTR thread on the mozillaZine forum site. *http://forums.mozillazine.org/viewtopic.php?f=48&t=2827985