X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Login link does not appear on a website

  • 44 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

I am running Win7pro and Firefox 35. I am able to access the history channel website history.com, but the link to "full video access" does not appear. "Full video access" is a link to login with your particular TV provider that permits one to watch all available episodes. I have confirmed that Flash is up-to-date and enabled. I have confirmed that Java is up-to-date and enabled. I have deleted all history, cache, and cookies. Third party cookies are allowed. History.com is not listed as an exception. I have also deleted the cookies.sqlite from my profile. Still the login link does not appear. Other information - I am able to access this website including the "full access video" link on my other Win7 computer using Firefox 35. History.com support tells me that the problem is on my computer not on their website. Can anyone suggest what might be the problem?

I am running Win7pro and Firefox 35. I am able to access the history channel website history.com, but the link to "full video access" does not appear. "Full video access" is a link to login with your particular TV provider that permits one to watch all available episodes. I have confirmed that Flash is up-to-date and enabled. I have confirmed that Java is up-to-date and enabled. I have deleted all history, cache, and cookies. Third party cookies are allowed. History.com is not listed as an exception. I have also deleted the cookies.sqlite from my profile. Still the login link does not appear. Other information - I am able to access this website including the "full access video" link on my other Win7 computer using Firefox 35. History.com support tells me that the problem is on my computer not on their website. Can anyone suggest what might be the problem?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Yippee, hurray. O happy day. I found the answer to my problem of the missing FULL ACCESS video login link. The answer is.... (wait for it)... I clicked View on the Menu bar and clicked zoom out and a whole line of links appeared at the top of the page, including the one I was looking for.

How simple? How much time I spent looking for this answer. Thanks to every one who was trying to help

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Version 5.38.6.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • CANON iMAGE GATEWAY Mycamera Plugin
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

பயன்பாடு

  • Firefox 35.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0/WINNT/en-US/

நீட்சிகள்

  • Autofill Forms 1.0.3 (autofillForms@blueimp.net)
  • Tabs on Bottom (Australis) 0.7 (jid1-OesGFwaQGIBASw@jetpack)
  • Skype Click to Call 7.3.16540.9015 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 9300 GE
  • adapterDescription2:
  • adapterDeviceID: 0x06e0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 060c10de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 7-2-2014
  • driverDate2:
  • driverVersion: 9.18.13.4052
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9300 GE Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4224 தீர்வுகள் 58943 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Fred, I also forgot to mention before that I tried refreshing Firefox without any success. But I did as you suggested, and restarted Firefox in safe mode. Then I turned off hardware acceleration, but unfortunately it made no difference. I am not sure what you mean when you say poke around safe websites. Can I now restart hardware acceleration?

Hi Fred, I also forgot to mention before that I tried refreshing Firefox without any success. But I did as you suggested, and restarted Firefox in safe mode. Then I turned off hardware acceleration, but unfortunately it made no difference. I am not sure what you mean when you say poke around safe websites. Can I now restart hardware acceleration?
FredMcD
  • Top 10 Contributor
4224 தீர்வுகள் 58943 பதில்கள்
பதிவிடப்பட்டது

loyall said

Can I now restart hardware acceleration?

Until the problem is solved, it would be better to leave it off.

I went to the http://history.com/ site. This is all I could find on the page.

''loyall [[#answer-678381|said]]'' <blockquote> Can I now restart hardware acceleration? </blockquote> Until the problem is solved, it would be better to leave it off. I went to the http://history.com/ site. This is all I could find on the page.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Fred, The image that you attached is only a portion of the website page, so it does not show much. The link that you provide is the same url that I use, so I am not sure what help you think it might be. What might be useful is for you to look, using your own browser, at the center top of the home page above the banner ad. Do you see a link there that reads "FULL VIDEO ACCESS " That is what history.com support says that you should see. It does not appear for me. In fact there is no space whatsoever above the ad banner on my screen.

Fred, The image that you attached is only a portion of the website page, so it does not show much. The link that you provide is the same url that I use, so I am not sure what help you think it might be. What might be useful is for you to look, using your own browser, at the center top of the home page above the banner ad. Do you see a link there that reads "FULL VIDEO ACCESS " That is what history.com support says that you should see. It does not appear for me. In fact there is no space whatsoever above the ad banner on my screen.
FredMcD
  • Top 10 Contributor
4224 தீர்வுகள் 58943 பதில்கள்
பதிவிடப்பட்டது

loyall said

The image that you attached is only a portion of the website page

That was the only Full I could find on the page.

look, using your own browser, at the center top of the home page above the banner ad

Found it. I have an add-on that blocks Flash from running until I want it to. On the left clip, do you see the circle with the F ? After I enabled Flash, your Full Access showed up. Make sure Flash in enabled on that page.

''loyall [[#answer-678581|said]]'' <blockquote> The image that you attached is only a portion of the website page </blockquote> That was the only '''Full''' I could find on the page. <blockquote> look, using your own browser, at the center top of the home page above the banner ad </blockquote> Found it. I have an add-on that blocks Flash from running until I want it to. On the left clip, do you see the circle with the '''F''' ? After I enabled Flash, your '''Full Access''' showed up. Make sure Flash in enabled on that page.
cor-el
  • Top 10 Contributor
  • Moderator
17415 தீர்வுகள் 157316 பதில்கள்
பதிவிடப்பட்டது

I see the link if I allow the Shockwave Flash plugin. I'm not sure why this is needed.

Edit: I checked the Flash local storage and see an LSO object for entitlement.auth.adobe.com, so make sure that you do not block this as well.

accessEnablerDomain : 'https://entitlement.auth.adobe.com'

I see the link if I allow the Shockwave Flash plugin. I'm not sure why this is needed. Edit: I checked the Flash local storage and see an LSO object for entitlement.auth.adobe.com, so make sure that you do not block this as well. accessEnablerDomain : 'https://entitlement.auth.adobe.com'

cor-el மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

This is all very interesting, but it does not help me. In Tools/ad-ons/plugins I have Shockwave flash set to always activate. That was the first thing History channel support asked me. See my screeenshot below.

This is all very interesting, but it does not help me. In Tools/ad-ons/plugins I have Shockwave flash set to always activate. That was the first thing History channel support asked me. See my screeenshot below.

loyall மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I haven't got a clue what cor-el is talking about

I haven't got a clue what cor-el is talking about
FredMcD
  • Top 10 Contributor
4224 தீர்வுகள் 58943 பதில்கள்
பதிவிடப்பட்டது

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac:<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac:<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins.''' Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' -------------- Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.'''
cor-el
  • Top 10 Contributor
  • Moderator
17415 தீர்வுகள் 157316 பதில்கள்
பதிவிடப்பட்டது
See: Flash Website Storage Settings panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html Global Storage Settings Panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Fred, You are confusing me. As I said above Shockwave flash is set in the ad-ons manager to always activate. I don't know what a hot key is? Or why I need to mess with it? Please explain in every day language what you and cor-el are talking about, and what else you think I can do to get the website to display correctly.

Fred, You are confusing me. As I said above Shockwave flash is set in the ad-ons manager to always activate. I don't know what a hot key is? Or why I need to mess with it? Please explain in every day language what you and cor-el are talking about, and what else you think I can do to get the website to display correctly.
cor-el
  • Top 10 Contributor
  • Moderator
17415 தீர்வுகள் 157316 பதில்கள்
பதிவிடப்பட்டது

Did you check the Flash storage panel via the links that I posted above?

That open a Flash object that allow to inspect locally stored Flask cookies (data).

See:

Did you check the Flash storage panel via the links that I posted above? That open a Flash object that allow to inspect locally stored Flask cookies (data). See: *http://www.macromedia.com/support/documentation/en/flashplayer/help/help02.html
FredMcD
  • Top 10 Contributor
4224 தீர்வுகள் 58943 பதில்கள்
பதிவிடப்பட்டது

loyall said

I don't know what a hot key is? Or why I need to mess with it?

Within computers, and most of the programs that they run, are Hot Keys. These are shortcuts to options and / or actions the user can use without having to go thru the menus. In this example;

Hot key; (<Control>(Mac:<Command>) <Shift> A) [Holding down the <Control> key, or for Mac's; the <Command> Key, and also holding down the <Shift> key, you now press the A key.] This will open the Add-ons Manager without having to go thru any menus.

''loyall [[#answer-678831|said]]'' <blockquote> I don't know what a hot key is? Or why I need to mess with it? </blockquote> Within computers, and most of the programs that they run, are '''Hot Keys.''' These are shortcuts to options and / or actions the user can use without having to go thru the menus. In this example; Hot key; (<Control>(Mac:<Command>) <Shift> A) [Holding down the '''<Control>''' key, or for Mac's; the '''<Command>''' Key, and also holding down the '''<Shift>''' key, you now press the '''A''' key.] This will open the Add-ons Manager without having to go thru any menus.
FredMcD
  • Top 10 Contributor
4224 தீர்வுகள் 58943 பதில்கள்
பதிவிடப்பட்டது

FredMcD said

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.
''FredMcD [[#answer-678826|said]]'' <blockquote> Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' </blockquote>
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

I did as you said. I left clicked the leftmost of the two icons in the address bar. The message said adobe flash is enabled on www.history.com. Do you wish to block or continue. I chose continue. There was no option for more information. Now that I have answered Fred, I am going to go back and try to understand what cor-el has been saying.

''FredMcD [[#answer-678826|said]]'' <blockquote> Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' </blockquote> I did as you said. I left clicked the leftmost of the two icons in the address bar. The message said adobe flash is enabled on www.history.com. Do you wish to block or continue. I chose continue. There was no option for more information. Now that I have answered Fred, I am going to go back and try to understand what cor-el has been saying.

loyall மூலமாக திருத்தப்பட்டது

FredMcD
  • Top 10 Contributor
4224 தீர்வுகள் 58943 பதில்கள்
பதிவிடப்பட்டது

Do you have any kind of blocking add-ons or programs on your system?

Do you have any kind of blocking add-ons or programs on your system?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Cor-el, I followed your links to Flash player storage settings panel, and also to Flash player global storage settings panel, but I don't know what I am supposed to do at these two places. You will have to be more forthcoming. Also without your links I would have no way to access these places. Do you know where these pages are located?

Cor-el, I followed your links to Flash player storage settings panel, and also to Flash player global storage settings panel, but I don't know what I am supposed to do at these two places. You will have to be more forthcoming. Also without your links I would have no way to access these places. Do you know where these pages are located?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

Do you have any kind of blocking add-ons or programs on your system?

I don't think so. Not that I am aware of.

''FredMcD [[#answer-678996|said]]'' <blockquote> Do you have any kind of blocking add-ons or programs on your system? </blockquote> I don't think so. Not that I am aware of.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Cor-el, I followed your third link to Flash player local storage. Again, I don't know what I am supposed to do there. I did, however, figure out that these three pages are all part of Flash Player help. There must be a way to reach Flash player help besides your links. Would it be available at the adobe website? You must have had a reason to direct me to Flash player help? Do you think there is some problem with Flash player? I am at a standstill. Do you think there would be any value in deleting all visited sites. I noticed that www.history.com was not listed in my visited sites.

Cor-el, I followed your third link to Flash player local storage. Again, I don't know what I am supposed to do there. I did, however, figure out that these three pages are all part of Flash Player help. There must be a way to reach Flash player help besides your links. Would it be available at the adobe website? You must have had a reason to direct me to Flash player help? Do you think there is some problem with Flash player? I am at a standstill. Do you think there would be any value in deleting all visited sites. I noticed that www.history.com was not listed in my visited sites.

loyall மூலமாக திருத்தப்பட்டது

cor-el
  • Top 10 Contributor
  • Moderator
17415 தீர்வுகள் 157316 பதில்கள்
பதிவிடப்பட்டது

The full episodes link only appears if the Shockwave Flash plugin is able to create a special Flash cookie in its local storage and you should see entitlement.auth.adobe.com in the LSO list on the Flash Website Storage Settings panel (this 'picture' is a live Flash object).

If this entry is missing and you are blocking this kind of storage then the button won't appear.

Did you check the global settings panel to see if you allow websites to store data in Flash LSO?

(note that this is also a live Flash object)

The full episodes link only appears if the Shockwave Flash plugin is able to create a special Flash cookie in its local storage and you should see <b>entitlement<i></i>.auth<i></i>.adobe<i></i>.com</b> in the LSO list on the Flash Website Storage Settings panel (this 'picture' is a live Flash object). * http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html If this entry is missing and you are blocking this kind of storage then the button won't appear. Did you check the global settings panel to see if you allow websites to store data in Flash LSO? *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html ''(note that this is also a live Flash object)''