X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Asks to install jave continually

  • 8 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

Click on a web that needs java ... get the popup - activate plugin ... I agree Then it says Plugin out of date and takes me to Oracle site and downloads installer Run & install .... Start browser again .... go to site Tells me plugin is needed - install plugin ... I select yes Then get popup to 'run java runtime environment' I accept Then I get popup 'plugin not available' do I want manual install I select yes and it takes back to Oracle web site and it starts all over again.

Keeps going around the loop.

This is on PC version W64 sp1 Firefox ver 34.0.5

Click on a web that needs java ... get the popup - activate plugin ... I agree Then it says Plugin out of date and takes me to Oracle site and downloads installer Run & install .... Start browser again .... go to site Tells me plugin is needed - install plugin ... I select yes Then get popup to 'run java runtime environment' I accept Then I get popup 'plugin not available' do I want manual install I select yes and it takes back to Oracle web site and it starts all over again. Keeps going around the loop. This is on PC version W64 sp1 Firefox ver 34.0.5

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, find and check the plugins, make sure they are set properly.

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • 5.1.30514.0
  • VLC media player Web Plugin 2.0.6

பயன்பாடு

  • Firefox 34.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
  • Support URL: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

நீட்சிகள்

  • Adblock Plus 2.6.6 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Spell Checker 1.3.2 (gaurangnshah@gmail.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 05ca1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 50 Enhanced Contrast: 100
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 9-29-2014
  • driverDate2:
  • driverVersion: 10.18.10.3960
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 4
  • numTotalWindows: 4
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.lastUpdate: 1414618440
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1419974599
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1419974599
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1417510811

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4250 தீர்வுகள் 59440 பதில்கள்
பதிவிடப்பட்டது

Your System Details shows;

Installed Plug-ins

Shockwave Flash 16.0 r0 Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144

The current programs are; Flash Player v16.0.0.235 https://www.adobe.com/products/flashplayer/distribution3.html Shockwave Director v12.1.5.155 http://get.adobe.com/shockwave/

You should not be getting this run-around.


Please post the web addresses where this is going on. NO personal data please.

Your System Details shows; Installed Plug-ins Shockwave Flash 16.0 r0 Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144 The current programs are; Flash Player '''v16.0.0.235 https://www.adobe.com/products/flashplayer/distribution3.html''' Shockwave Director '''v12.1.5.155 http://get.adobe.com/shockwave/''' You should not be getting this run-around. ------------------- Please post the web addresses where this is going on. '''NO personal data''' please.

FredMcD மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I go to this site: http://www.scubaboard.com/forums/addonchat.php then click on the chat button … this goes to http://www.scubaboard.com/forums/addonchat.php

although I think it only routes once logged in as user.

It then brings up the following screen – you then get in the loop asking you to install plugin, download java etc.

When I click on Firefox link it takes me to Oracle, it downloads its own installer jxpinstall .... when I run that it chooses what ver to install on PC

I go to this site: http://www.scubaboard.com/forums/addonchat.php then click on the chat button … this goes to http://www.scubaboard.com/forums/addonchat.php although I think it only routes once logged in as user. It then brings up the following screen – you then get in the loop asking you to install plugin, download java etc. When I click on Firefox link it takes me to Oracle, it downloads its own installer jxpinstall .... when I run that it chooses what ver to install on PC
FredMcD
  • Top 10 Contributor
4250 தீர்வுகள் 59440 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, find and check the plugins, make sure they are set properly.

Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, find and check the plugins, make sure they are set properly.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, find and check the plugins, make sure they are set properly.

That worked ... never knew of this option (or needed to use it) .. but it worked. Thanx

''FredMcD [[#answer-671298|said]]'' <blockquote> Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, find and check the plugins, make sure they are set properly. </blockquote> That worked ... never knew of this option (or needed to use it) .. but it worked. Thanx
FredMcD
  • Top 10 Contributor
4250 தீர்வுகள் 59440 பதில்கள்
பதிவிடப்பட்டது

Well, now we know the cause of your problem. With plugins, there are two settings for them. The second one is what you did for the web page. At that menu, the settings are for that web site only.

The primary settings is in the Add-ons Manager.

Open the Add-ons Manager. Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

On the left, select Plugins. Go thru all of them, and set the ones you need ( Flash , Java . . . ) to Always. The others, select Ask. If you see a plugin that has a security flag, set that to Ask also.

Corrected error. Sorry.  :-(

Well, now we know the cause of your problem. With plugins, there are two '''settings''' for them. The second one is what you did for the web page. At that menu, the settings are for that web site only. The primary settings is in the Add-ons Manager. Open the '''Add-ons Manager.''' Type '''about:addons'''<Enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' On the left, select '''Plugins.''' Go thru all of them, and set the ones you need ( Flash , Java . . . ) to''' Always.''' The others, select '''Ask.''' If you see a plugin that has a security flag, set that to '''Ask''' also. Corrected error. Sorry. :-(

FredMcD மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

OK ... initially confused as I was following text in email alert ... now followed changes above ... changed setting and it works - Thnx

OK ... initially confused as I was following text in email alert ... now followed changes above ... changed setting and it works - Thnx
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Fred ... related (sort of) as I was in add-on manager I used the 'check to see if plugins are up to date"

It reports VLC as not up to date ... I run teh 'update now' from the button. It downloads the latest file from VLC .. even though it said I have latest ver I run it ... made sure it included browser components. After run (and restart of FF) it still reports VLC as not up to date ... see pic attached..

Fred ... related (sort of) as I was in add-on manager I used the 'check to see if plugins are up to date" It reports VLC as not up to date ... I run teh 'update now' from the button. It downloads the latest file from VLC .. even though it said I have latest ver I run it ... made sure it included browser components. After run (and restart of FF) it still reports VLC as not up to date ... see pic attached..
FredMcD
  • Top 10 Contributor
4250 தீர்வுகள் 59440 பதில்கள்
பதிவிடப்பட்டது

sargan said

related (sort of) as I was in add-on manager I used the check to see if plugins are up to date

This is an old problem. The test page has a list that someone manually changes when new versions of programs come out. But whoever does this job takes their time updating the site. Even if you have a newer version of a program, the site will tell you that an update is needed. If the web site that owns the program says you are up to date, Great !

''sargan [[#answer-671381|said]]'' <blockquote> '''''related (sort of) as I was in add-on manager I used the check to see if plugins are up to date''''' </blockquote> This is an old problem. The test page has a list that someone manually changes when new versions of programs come out. But whoever does this job takes their time updating the site. Even if you have a newer version of a program, the site will tell you that an update is needed. If the web site that owns the program says you are up to date, Great !