Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Suddenly Firefox has stopped working, whether I type the url or hit a bookmark. Why? This is very frustrating

  • 116 பதிலளிப்புகள்
  • 7 இந்த பிரச்னைகள் உள்ளது
  • 638 views
  • Last reply by John99

hi about 2 days ago ff stopped working. i type an address into the usual window like i've done a million times, hit enter, and nothing happens. i click on a bookmark, the url shows up in the address window, but nothing happens. there are maybe 3 bookmarks that still work, and all the rest are duds. auto-complete still works, but firefox refuses to take to the address. i get a lot of "flash crashes" (thanks, adobe) so i recently updated flash, and that started the problem. this is why i distrust updates. (for the record, i keep current with firefox updates, even though it is still bloatware that uses 2 GB just to run 3 windows. anyway, any help you could offer would be most... helpful! (not sure why my exclamation points are printing as open-brackets, but hey, whatever, that's the internet) thanks, tim

cor-el மூலமாக திருத்தப்பட்டது

All Replies (20)

D'oh! I forgot Flash Block! Lemme do that. And can you clue me again please about this "uninstaller"?

Flash Block is supposed to let me use Flash when I need it... it does not. Instead, it locks me out and offers me no way to allow Flash to play videos. This is a real drag... now I have to figure out how to uninstall that, too. Computers... can't live with 'em, can't use 'em for target practice.

I disabled Flash Block but it still prevents me from playing youtubes even after I refresh the screen. Maybe I have to restart FF again... EDIT: restarting finalized the disabling of flashblock and now i can watch vids again. wonder why flashblock misfired so badly? it was supposed to let the user decide when to allow flash, right?

TIMSPORES மூலமாக திருத்தப்பட்டது

You may have an old program. Go and download the latest version;

Flash block {web link}

I got mine from the link you had provided a few posts ago. Version 1.5.18

TIMSPORES மூலமாக திருத்தப்பட்டது

Also, the cache fills up faster than ever, a Meg every 5 minutes, as opposed to a Meg every day or two. This is weird.

Just a note to fellow contributors to the forum

Wow 85 replies in a thread and it is single user, question !

This already has an escalate tag, (no idea who added it or when) but I do not see any Helpdesk input. I will remove the tag and replace it after about an hour, maybe that will ping Helpdesk.

It also has a Helpdesk tag but I do not think that tag is documented, and again no idea who added it or why. Possibly an experiment ?? by Helpdesk staff.

Replaced escalate tag

John99 மூலமாக திருத்தப்பட்டது

ZOIKS... now nothing will load... I just get the blue "connecting" circle... so just to make sure it's not my connection, I opened the worst browser in the world, Internet Explorer, and guess what? It works better than FF... or at least better than the sorry performance I've been getting from FF.

It's a sad day when crap code like IE can clobber Firefox. Maybe it's a sign of the end times.

But IE still sux, so it would be great to get FF back running.

Because I don't wanna have to switch to Google Chrome like all my friends say I should... I trust Google as far as I can throw them.

This is obviously not a common problem. Usually clean installs with clean profiles work. Or at least if they do not, it is because of hardware or OS incompatibility; or some known issue with a filed, but open bug report.

You seem to have exhausted all the usual troubleshooting steps, so it is probably worth waiting for some fresh eyes on the issue. Hopefully Rachel (aka guigs) from helpdesk will have suggestions, but they do not work weekends, and may then take at least couple of days to respond.

The memory issue may need investigating, it could even be worth filing a bug with the memshrink keyword. A couple of questions

  • Do you nearly always see high memory usage when this issue occurs ?
  • How are you determining memory usage ?

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Ever since I reset my old profile, FF has been entering new dimensions in suck. My cache accumulates about 1meg of junk per minute, as opposed to one meg every 24 hours or so, although the task monitor shows it uses less memory (half a meg for 4 tabs as opposed to 2megs before everything went to hell).

FF is unusable now. Every few minutes it refuses to load anything at all, taking 5 bloody minutes to open a photo, and I have to close all theh tabs at once so I can restart and hit "restore session," then it works... but it is never that easy, because even though FF hardly works, it refuses to die when I close it and I have to fight through the "It is still running, just not responding" windows.

In the meantime, lousy old I.E. is working much better than FF, which is a mystery of God.

Whenever I wonder if a foulup is FF or my computer or my comcast modem, all i have to do is open IE and if it works, I know it's FF. (sigh)

I don't wanna have to switch to Chrome, as I do not trust Google, but neither do I have time for stuff that doesn't work.

I am currently monitoring this thread with IE. Internet Explorer may be junk, but at least I don't have to sit here like a dwit for 15 minutes waiting for a page to load. (sigh)

(And yes, when I was running in Safe Mode, it may have been imperfect but it at least kinda worked.)

BTW, for the record, as of yesterday I am no longer running 2 AVs, having unistalled ESET. (I kept Avira)

I had hopedby now there would be some input from the profesonal Helpdesk Staff.

I suggest you do the following, and then I will try to contact Help Desk staff directly if an issue persists

  1. Create a new additional Firefox profile for test purposes
  2. Do a clean reinstall of Firefox involving removing the program files (NOT the profile)
  3. Run Firefox from the test profile and
    • In Firefox's safe mode
    • With all plugins disabled
    • From Windows Safe Mode (F8)
  4. Report back with what happens
  5. Use Firefox's "about:memory" to check memory usage
  • Consider filing a bug if memory usages is increasing very quickly { use keyword memshrink & include diffed about:memory results )

I have not added links to show how to do this, but I think there will be links or explanations already in other parts of this thread.

Well, I entered my response, because it said I was logged in, and when I hit Return I got this big ACCESS DENIED, YOU DO NOT HAVE PERMISSION TO ACCESS THIS PAGE, like I was a spammer or something. OK, fine, so it was lying when it said I was logged in, fine, I can deal, I'll just sign in... WRONG! Once I signed in, it would not take me to where I was when I got booted out (the 5 pages of back-and-forth we've accumulated here).

When I was an alpha-tester I would have written this up as a bug.

The only way I could get back to where we were  was to go into my main email acct and find one of the notification emails, and THEN click the correct link at the bottom.

If the FF help page features such un-helpful coding, I am losing hope of ever getting the browser itself to work again. I hope I'm not stuck with using IE. ANYWAY, my response was this: thanks for the idea, but the process seems fraught with peril. if I get up the nerve to try it, i'll let u know how it works.

TIMSPORES மூலமாக திருத்தப்பட்டது

Hi Tim, Sorry you are continuing to have problems.

Once you have signed in to this forum your name will be displayed at the top. That has a drop down menu one option is to see a list of My Questions those items are links to the questions you have posted. In your case this single thread.

TIMSPORES said

<snip> ... The only way I could get back to where we were was to go into my main email acct and find one of the notification emails, and THEN click the correct link at the bottom. .... <snip>


You may wish to bookmark the link to this thread and post { /questions/1033855 & /questions/1033855?page=5#answer-681599 ). If necessary adding it as a favourite in IE or a shortcut on your Desktop. If Firefox were running normally this thread may have been kept as an open tab that displays when you restart, depending on your setup decisions.

ANYWAY, my response was this: thanks for the idea, but the process seems fraught with peril. if I get up the nerve to try it, i'll let u know how it works.

My instructions are not fraught with peril. It would be good practice and so maybe I should add it as another step

  • Please do not rename or or delete any Firefox profiles, because such a change could result in data loss.

You could have tried the Firefox Reset (Refresh) method. That is designed to be simple and easy to do, but my method is more comprehensive, and you probably have already tried the reset

It is rather unusual for a question to have had so many replies but not made any real progress to a solution, but we do not have your computer in front of us, and so mostly all we can do is make suggestions and ask you to follow them. N.B. for Firefox 35 the article linked above actually includes an active button to reset Firefox.

  • Have you by now managed to update to or install Firefox 35 ?
    (You were using Fx33 when this thread started)

Hi. I was unable to log in for the last week or so, but I'm in now. I will try to update FF for starters.

BTW, accessing through IE again, as my FF worked fine for about an hour and then just refused to load anything (no error messages... just the blue circling logo), whereas IE went to my addresses quickly and without drama. I hate saying anything nice about IE, but without it, I would have no web access.

TIM,

You mentioned that you were using Avira Free when this problem started for you, and are still using Avira Free antivirus after trying ESET with Avira still installed, is that true? And that "Free" version installed all three of these extensions? Avira SafeSearch 1.1.0 Avira SearchFree Toolbar plus Web Protection 51.6 Avira Browser Safety 1.4.2 Is that the "new" (last fall) 2015 version of Avira Free Antivirus or version 15?

It surprises me, Avira including 3 extensions for Firefox in the Avira Free - for personal use (as it used to be named) version. I have been using Avira Free since 2009, and up until a couple of years ago the Free version didn't include any browser extensions. When they added one [2013 iirc] the uproar from their users was "deafening" - it didn't last 3 months before they pulled it from the Free version. As far as those extensions, IMO, the first two are virtually worthless [duplicates features already in Firefox], and the 3rd one probably is of limited value at best. IMHO, Avira is trying to "scape" some revenue from their favored search engine off the backs of their users - a custom that has become common place in the last few years; "common place" doesn't make it the right thing to do.

I am currently using the free Avira Product version 14.0.7.468 11/24/2014 - [which is last years version - but still getting virus definition updates twice a day], only because the multiple times I tried to update it (close to daily, almost every time I was notified of the new version) but the update never went through, and I was reluctant to do a complete installation of "fears" of getting unwanted garbage like that. That's what happened the last time Avira included a Firefox extension for Firefox.


Overall, I am shocked that this thread has gotten to be 5 pages long, and has been active for two months as of today, with little to no progress towards resolution! My feeling is that whatever is wrong with your PC, the cause is not with Firefox directly, but rather might be with Add-on extensions or something with the operating system or other stuff on that PC - like malware.

Didn't your testing in the Firefox SafeMode go pretty well, baring the issues with Flash? And considering that in the Firefox SafeMode all extensions, along with a bunch of other things, are disabled - I think that's the place to concentrate on. Other than the Troubleshooter 1.1a and Free Download Manager plugin 1.5.7.6, that leaves those three Avira extensions that are disabled in the Firefox SafeMode. Very clearly logic dictates that those 3 Avira extensions could very well be the possible cause of Firefox not working or being very slow from time to time. Troubleshooter 1.1a does nothing except at this forum, which rules that one out. The Free Download Manager plugin 1.5.7.6 [dating to like 2009] is probably disabled all the time not just in SafeMode, with the current versions being FDM ver. 3.9.4 build 1482.

My advice is to get a different anti-virus application and uninstall Avira, then install a different AV application. Then see how things go.

Another reason to consider getting rid of Avira - they eliminated their user support forum, probably back in Sept 2014 in the lead-up to releasing version 15. http://malwaretips.com/threads/avira-answers.32899/

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6