Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

whenever i click on it it cant find the executable even tho i tried from designated folder

  • 17 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 56 views
  • Last reply by guigs

well the title pretty much sums up everything

All Replies (17)

Not really. Is it Firefox you are trying to open? What folder? What system are you using?

the thing is when i try to open firefox he cant find firefox.exe then i try from the directory file using the firefox.exe but still cant open the firefox

For Windows computers, look here;

C:\Program Files (x86)\Mozilla Firefox or C:\Program Files\Mozilla Firefox

man i dont suck so much at pc i opened from the directory too

Open your file browser. Have it go to C:\ In the search bar (should be upper left), type Firefox. Then wait. Once the search is done, look for Firefox.exe Look and see what folder it or they are listed in. Post the information here.

i reinstalled mozila and opened via the folder in C/: still says it cant find the firefox.exe

even tho the firefox.exe is there i click on it and it says it cant find firefox.exe

Remember the search I told you to do? What folder(s) was Firefox.exe located in?


Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

I called for more help for you. This sounds like a system problem.

Please try this out;

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

i believe the problem is on the mozila on this one

This was the best I could do with the greek keyboard in Google Translate.

"It is not possible to find the "file path". make sure you typed the name correctly and re proapathiote"

  1. Is the file hidden? If you right click and look at the Properties, is Read Only or Hidden selected?
  2. In that same menu, if you select "Restore to a previous version" does it open?
  3. If you right click the white space of the File window and select Refresh, is the file still there?
  4. Can you run it as an administrator?
  5. Last: Have you tried a new install? Is there another program that might be stopping it from opening?