Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to start firefox

  • 7 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 11 views
  • Last reply by FredMcD

When attempting to start Firefox I get "fire fox is already running, but is not responding." error i have gone through the whole sequence in the chat for this issue and nothing worked. I have uninstalled FireFox and reinstalled and get the same error.

When attempting to start Firefox I get "fire fox is already running, but is not responding." error i have gone through the whole sequence in the chat for this issue and nothing worked. I have uninstalled FireFox and reinstalled and get the same error.

All Replies (7)

Yes, I followed all step from that post also have uninstalled and reinstalled the program.

Did you try to reset your profile or run a clean profile?

From what I have been reading from other posts on this forum, the issue may be caused by the clear history settings. It was suppose to have been fixed in v30.

Type about:preferences <Enter> in the address bar.

Select Privacy.

The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

This is not a cure but will make it easier if Firefox locks up in Windows. https://support.mozilla.org/questions/997866 {web link}

I have no profile the file is gone along with the program till a support tech can fix the program issue. What type of company has no way to get support

Ok I would be able to do thanks if I could start the program, the program goes strict to the error never even loads.

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.