X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

My yahoo.mail email window has spontaneously minimized, thus making it impossible to read without a magnifying glass......how can I restore the original format?

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by kennefe
பதிவிடப்பட்டது

The email display has "shrunk" into the upper left corner of the window. I can view the same email info without any problems with Safari. I prefer the Firefox server/format, so I would really appreciate any help in resolving this issue. Thanks

The email display has "shrunk" into the upper left corner of the window. I can view the same email info without any problems with Safari. I prefer the Firefox server/format, so I would really appreciate any help in resolving this issue. Thanks

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 14.0 r0
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Displays Java applet content, or a placeholder if Java is not installed.
  • RealPlayer Plugin

பயன்பாடு

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/Darwin/en-US/

நீட்சிகள்

  • ShopAtHome.com Toolbar 7.1.0.2 (toolbar@shopathome.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Firefox PDF Plugin for Mac OS X 1.1.3 (colesbury@gmail.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x 126
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Intel Inc. -- Intel HD Graphics 3000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.newtab.url: about:blank
  • browser.places.importBookmarksHTML: False
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: http://en-US.start2.mozilla.com/firefox?client=firefox-a&rls=org.mozilla:en-US:official/ 3 .3*
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 27.0.1
  • gfx.blacklist.webgl.msaa: 4
  • network.cookie.prefsMigrated: True
  • network.protocol-handler.warn-external.file: False
  • places.database.lastMaintenance: 1409628699
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • places.last_vacuum: 1324397944
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.adobepdfviewernpapi: 0
  • plugin.state.browserplus: 0
  • plugin.state.silverlight: 0
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1409434769

Misc

  • User JS: No
  • Accessibility: No
user633449 1539 தீர்வுகள் 10745 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Please update to Firefox 32 ([[Update Firefox to the latest version]]) and then try reading [[Font size and zoom - increase the size of web pages]]
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Wow,

Thank you for your simple but essential solution....it was resolved with "reset" of the zoom.

thanks again! kennefe

Wow, Thank you for your simple but essential solution....it was resolved with "reset" of the zoom. thanks again! kennefe