X
Tap here to go to the mobile version of the site.

Support Forum

How do I set the outgoing SMTP password?

Posted

I just upgraded my OS, so I have re-installed Thunderbird. I am on UBUNTU 14.04 and using TB 31.

It has been a while since configuring the settings, but I have always been able to input an outgoing smtp password... either by editing the outgoing settings, or by a pop-up asking for a password when first trying to send an email. What am I missing? Where can I input a password? It seems this latest version of Thunderbird doesn't give the option.

I just upgraded my OS, so I have re-installed Thunderbird. I am on UBUNTU 14.04 and using TB 31. It has been a while since configuring the settings, but I have always been able to input an outgoing smtp password... either by editing the outgoing settings, or by a pop-up asking for a password when first trying to send an email. What am I missing? Where can I input a password? It seems this latest version of Thunderbird doesn't give the option.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

Question owner

After some tooling around, I found the answer myself. Posting here for if anyone else has the same issue. I basically just had to verify I was on the proper port. Once I changed it, I got the password prompt upon trying to send a message.

After some tooling around, I found the answer myself. Posting here for if anyone else has the same issue. I basically just had to verify I was on the proper port. Once I changed it, I got the password prompt upon trying to send a message.