X
Tap here to go to the mobile version of the site.

Support Forum

Latest version 31.0 Thunderbird. I receive trusted emails but the graphics are all broken.

Posted

I have about 1,750 people in my address book and I just want the graphics back on for all my emails. I select and remove spam on the server with Mailwasher so all my emails on 15 different accounts are spam and damaging content free. I cannot even see my electricity usage on my weekly updates. I have tried installing the Show All Body Parts add-on and set mailnews.display.show_all_body_parts_menu true using the config editor. Select View -> Message Body As -> Show All Body Parts. All to no avail. It is not my firewalls or email check programs as this was a problem that came with a Thunderbird update and I have disabled them to confirm.

I have about 1,750 people in my address book and I just want the graphics back on for all my emails. I select and remove spam on the server with Mailwasher so all my emails on 15 different accounts are spam and damaging content free. I cannot even see my electricity usage on my weekly updates. I have tried installing the Show All Body Parts add-on and set mailnews.display.show_all_body_parts_menu true using the config editor. Select View -> Message Body As -> Show All Body Parts. All to no avail. It is not my firewalls or email check programs as this was a problem that came with a Thunderbird update and I have disabled them to confirm.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
881 solutions 5435 answers

I am somewhat distressed to see someone place so much faith in a piece of software. That attitude WILL get you malware at some point. Nothing is 100% sure.

Commencing with Thunderbird 31 your address book is no longer a white list for remote images. see https://support.mozilla.org/en-US/kb/remote-content-in-messages

Have you tried restarting with add-ons disabled? It is on the help menu. Lots of add-ons require an update to work with Thunderbird 31.

I am somewhat distressed to see someone place so much faith in a piece of software. That attitude WILL get you malware at some point. Nothing is 100% sure. Commencing with Thunderbird 31 your address book is no longer a white list for remote images. see https://support.mozilla.org/en-US/kb/remote-content-in-messages Have you tried restarting with add-ons disabled? It is on the help menu. Lots of add-ons require an update to work with Thunderbird 31.

Question owner

Matt, I understand your concern but I have been working on the internet since we designed the bulletin boards for the army in the seventies. I read your message on the server and deleted it, so I never had to download it. On all the email addresses I have over 15 domains, I get less than 3 unwanted pieces of spam a week on my servers, and none on my computer. I do have spam I want to see. Maybe I can rely on my software defenses, as I haven't had a piece of malware in this century. That taken care of, I will start by disabling all add-ons, despite the fact that I had gone to the plug-in and add-on update page. I will post the result. Thanks for the feedback.

Matt, I understand your concern but I have been working on the internet since we designed the bulletin boards for the army in the seventies. I read your message on the server and deleted it, so I never had to download it. On all the email addresses I have over 15 domains, I get less than 3 unwanted pieces of spam a week on my servers, and none on my computer. I do have spam I want to see. Maybe I can rely on my software defenses, as I haven't had a piece of malware in this century. That taken care of, I will start by disabling all add-ons, despite the fact that I had gone to the plug-in and add-on update page. I will post the result. Thanks for the feedback.

Question owner

Disabled all add-ons and no difference to the broken images.

Disabled all add-ons and no difference to the broken images.

Question owner

Thunderbird 31.0 is still not showing images. I have jumped through all the hoops, including removing all add-ons. It is intensely frustrating not to be able to view the graphics in things like my electricity use monitor and even an Amazon advertisement. I am going to reset to an earlier version after a system restore point is established and a back up done. I am still amazed at the idea that the default should be to no images at all. It makes me want to put a phone on a cradle.

Thunderbird 31.0 is still not showing images. I have jumped through all the hoops, including removing all add-ons. It is intensely frustrating not to be able to view the graphics in things like my electricity use monitor and even an Amazon advertisement. I am going to reset to an earlier version after a system restore point is established and a back up done. I am still amazed at the idea that the default should be to no images at all. It makes me want to put a phone on a cradle.
Matt
  • Top 10 Contributor
  • Moderator
881 solutions 5435 answers

I had issues a couple of years ago with images and a change of anti virus program fixed it. The one I had baulked at more than X images from the same server. You might try rebooting in Windows safe mode with networking to see if that might also be your issue.

Do I take if from that image that you use a separate window for viewing mail? I just tried that in the hope I could replicate your issue using a new windows. No can do.

Have you gone to Tools Menu (alt+T) > options > privacy and enabled remote images on all mails at all times? Or Edited the exceptions list?

I had issues a couple of years ago with images and a change of anti virus program fixed it. The one I had baulked at more than X images from the same server. You might try rebooting in Windows safe mode with networking to see if that might also be your issue. Do I take if from that image that you use a separate window for viewing mail? I just tried that in the hope I could replicate your issue using a new windows. No can do. Have you gone to Tools Menu (alt+T) > options > privacy and enabled remote images on all mails at all times? Or Edited the exceptions list?
kmcoch 0 solutions 2 answers

Helpful Reply

I found that the new version of Thunderbird and Firefox checked the "use proxy server" button. By deselecting it, my images started to show up. Go to Tools|Options then choose the Network & Disk Space tab, then click Settings under the Connection box and then select No proxy.

I found that the new version of Thunderbird and Firefox checked the "use proxy server" button. By deselecting it, my images started to show up. Go to Tools|Options then choose the Network & Disk Space tab, then click Settings under the Connection box and then select No proxy.

Question owner

kmcoch, thank you for the suggestion. I tried the changed proxy setting to no avail. I think it is time to use another mail program as the mozilla functionality is gone for me. All the default security is fine for some people, but I really would like to have my graphics back without having to jump through hoops and all the hoop jumping has not worked. It really irritates me that it has switched of the graphics in every saved email from my last 7 years.

I just updated again to 31.1.2 and no change in the one thing I care about, getting graphics in my emails.

kmcoch, thank you for the suggestion. I tried the changed proxy setting to no avail. I think it is time to use another mail program as the mozilla functionality is gone for me. All the default security is fine for some people, but I really would like to have my graphics back without having to jump through hoops and all the hoop jumping has not worked. It really irritates me that it has switched of the graphics in every saved email from my last 7 years. I just updated again to 31.1.2 and no change in the one thing I care about, getting graphics in my emails.

Question owner

Matt, Thanks for the suggestion, but sorry, already tried the simple stuff including putting email addresses and websites in manually. I just went and tried it again, with all the different permutations and nothing.

Matt, Thanks for the suggestion, but sorry, already tried the simple stuff including putting email addresses and websites in manually. I just went and tried it again, with all the different permutations and nothing.
Matt
  • Top 10 Contributor
  • Moderator
881 solutions 5435 answers

Actually I think you will find your anti virus program checked the use proxy button. They really are that invasive.

As for your hechan. have you tried restarting your operating system in safe mode with networking to see if one of your programs is actually blocking graphics.

  • Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.
  • Restart the operating system in safe mode with Networking. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: Windows 8, Windows 7, Windows Vista, Windows XP, OSX
If safe mode for the operating system fixes the issue, there's other software in your computer that's causing problems. Possibilities include but not limited to: AV scanning, virus/malware, background downloads such as program updates.
Actually I think you will find your anti virus program checked the use proxy button. They really are that invasive. As for your hechan. have you tried restarting your operating system in safe mode with networking to see if one of your programs is actually blocking graphics. *Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender. *Restart the operating system in '''[http://en.wikipedia.org/wiki/Safe_mode safe mode with Networking]'''. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: [http://windows.microsoft.com/en-us/windows-8/windows-startup-settings-including-safe-mode Windows 8], [http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7 Windows 7], [http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-vista Windows Vista], [http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/boot_failsafe.mspx?mfr=true" Windows XP], [http://support.apple.com/kb/ht1564 OSX] ; If safe mode for the operating system fixes the issue, there's other software in your computer that's causing problems. Possibilities include but not limited to: AV scanning, virus/malware, background downloads such as program updates.

Question owner

I had set the advanced Thun, no proxy, turned of ingoing and outgoing firewalls, all AV, anti-spyware, anti-ad, and all mozilla plugins. Ran XP sp3 in safe mode, ran Moz. in its own safe mode and still no graphics, but links and buttons work.

I had set the advanced Thun, no proxy, turned of ingoing and outgoing firewalls, all AV, anti-spyware, anti-ad, and all mozilla plugins. Ran XP sp3 in safe mode, ran Moz. in its own safe mode and still no graphics, but links and buttons work.
Matt
  • Top 10 Contributor
  • Moderator
881 solutions 5435 answers

without see in the source of the emails it is just not possible to guess further.

You can forward me on to unicorn dot consulting at gmail dot com Please ensure you forward as attachment as the original source as received b you is important. Now what it looks like after Thunderbird has reformatted it for transmission.

without see in the source of the emails it is just not possible to guess further. You can forward me on to unicorn dot consulting at gmail dot com Please ensure you forward as attachment as the original source as received b you is important. Now what it looks like after Thunderbird has reformatted it for transmission.
ronwak 0 solutions 1 answers

If all the other hints fail go to View/ Message body as/ and select the heading Original HTML. This allows the message to be displayed as sent.

If all the other hints fail go to View/ Message body as/ and select the heading Original HTML. This allows the message to be displayed as sent.