Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube videos not playing

  • 2 பதிலளிப்புகள்
  • 58 இந்த பிரச்னைகள் உள்ளது
  • 1703 views
  • Last reply by FredMcD

I've come across an issue in FF v31 whereby Youtube videos aren't playing. It seems to be only Youtube as videos in Bing, Vimeo and other streaming video players that use Flash play without any issues. Youtube plays fine in IE and Chrome (though it is slow in Chrome) but not in Opera. I've tried running FF with no add-ons, and also tried resetting FF but neither have worked. Weirdly, Youtube will work fine in FF if I connect to the internet using a VPN.

I'm stumped, and haven't found a solution online. Can anyone help?

All Replies (2)

Hello.

This is most likely a flash problem. Try deleting all cookies from youtube and having Firefox no longer take cookies from youtube. Does this help?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.