Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Is fireftp compatible with firefox. I have it on my laptop but it says it's not compatitable with my desktop

  • 3 பதிலளிப்புகள்
  • 5 இந்த பிரச்னைகள் உள்ளது
  • 603 views
  • Last reply by the-edmeister

I can use fireftp with firefox 31 on my laptop but I get a not compatible message when using firefox 31 with my desktop. I have Windows 7 on both

All Replies (3)

Whoops, the Add-ons site went live with an updated version for Firefox 32, even though it's still in beta.

To get the latest version for Firefox 31, you can use the Versions tab here:

https://addons.mozilla.org/firefox/addon/fireftp/versions/

Hmm this author is going to get a lot of support requests or complaints if the version the author lists on main page is for the 32.0 Beta builds (currently at 32.0b6 today) and not the current 31.0 Release.

The complaints being in not being able to install FireFTP on Firefox 31.0 unless they knew of the versions page.

James மூலமாக திருத்தப்பட்டது

FireFTP Version 2.0.20 has a minVersion of 32.0 - shouldn't install or up update for Firefox 31 or earlier.