Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Strange signs on navigation toolbar

  • 10 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 219 views
  • Last reply by jtrost

I love the new 20.9.01 version but, unfortunately, I now have strange signs appearing over the navigation bar which disappeared at first but do not now. I've tried to do a restart several times but nothing is working so far. Don't know what to do. I'd like to add a screenshot attachment but it doesn't look like I can do it. Hope someone can help.

Thanks,

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi,

We don't have the ability to add screenshots in the initial post but you can do it in subsequent posts.

Can you give me a screenshot so I know what you're seeing? Please see How do I create a screenshot of my problem? to create a screenshot
Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Read this answer in context 👍 0

All Replies (10)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi,

We don't have the ability to add screenshots in the initial post but you can do it in subsequent posts.

Can you give me a screenshot so I know what you're seeing? Please see How do I create a screenshot of my problem? to create a screenshot
Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Hi Moses,

Thanks for that quick answer. And please, find the screenshot attached.

Hope it'll help,

Disable RSS Icon from your Extensions List

  • new fx menu > Add-ons > Extensions

Life seems so simple sometimes.

Thanks a lot,

It was solved temporarily. A few minutes ago, I shut down my computer, turned it on again, opened Firefox and... here it was again (screenshot1) although, as you can see on screenshot2, the RSS icon has been removed from the right hand side column where it was before and it's now on the left with the additional tools and features. What is weird, is that those signs don't appear on every window, such as the one used to customize Firefox. Any other idea?

fab974 மூலமாக திருத்தப்பட்டது

I found that after Firefox v29, a LOT of my settings and
add-ons were changed / reset. Try this; Start Firefox in Safe Mode
While you are in safe mode;
Firefox Options > Advanced > General.
Look for and turn off Use Hardware Acceleration.
Then check ALL of your settings. Browser and add-ons. Then restart.

Hi FredMcD,

I've tried to follow your recommendation. Unfortunately, it didn't work either.

Anyway, thanks for trying to help. Very much appreciated.

You can check for problems with preferences.

Delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

Didn't work either.

I finally went back to Moses' idea (first reply on my issue). I did it a bit differently although it might be what Moses had in mind in the first place. This time, I clicked on 'Tools', then on 'Add-ons', and among the list of all add-ons, I disabled 'RSS Icon' (mine was version 1.0.6. Seems to be working. I keep my fingers crossed.

I have a similar problem. Restarting Firefox will eliminate the characters - for a little while, then they are back. I do not have an RSS extension, so this solution is not the answer.