Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gibberish loading on certain websites

  • 3 பதிலளிப்புகள்
  • 15 இந்த பிரச்னைகள் உள்ளது
  • 2026 views
  • Last reply by cor-el

So for a while now, certain websites have been showing up as pretty much gibberish. Just a series of thoes black diamond-question mark things. I thought it was an encoding problem, but I couldn't seem to fix it, so I just used chrome for the odd website I needed. Anyway, now It's started appearing in more and more websites, and now finally it's appearing when I try to log into my google account, making accessing my Email impossible (on firefox). Here's a screenshot.

I still think it's an encoding issue, but my infernal fiddeling doesn't seem to be changing anything at all.

Any help would be great. I'm not too fond of the idea of moving over to Chrome.

BeansM மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Check at least:

  • network.http.accept-encoding: gzip,deflate
Read this answer in context 👍 11

All Replies (3)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Check at least:

  • network.http.accept-encoding: gzip,deflate