On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have somehow added a divider to my browser screen. When I open firefox there are 2 screens with seperate scroll bars. I am not using the add on feature that allows screen seperation. I cannot find a command to remove the 2nd screen.

  • 5 பதிலளிப்புகள்
  • 4 இந்த பிரச்னைகள் உள்ளது
  • 1 view
  • Last reply by tryan101

The Left side of my browser screen has a seperate screen with it's own scroll bar. I can use the curser to pull this screen half way to the right. it has a seperate web page than the main window. I can't find a command to remove it. I did have a yahoo toolbar I thought may have been involved.

The Left side of my browser screen has a seperate screen with it's own scroll bar. I can use the curser to pull this screen half way to the right. it has a seperate web page than the main window. I can't find a command to remove it. I did have a yahoo toolbar I thought may have been involved.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You may have opened a website in the sidebar.

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.

Read this answer in context 👍 3

All Replies (5)

Hi,

Please check if this happens in Safe Mode. Safe mode disables the installed Extensions, themes (Appearance) and Plugins in Tools (Alt + T) > Add-ons.


Troubleshooting Extensions and Themes

Uninstalling Add-ons

Uninstalling Toolbars

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You may have opened a website in the sidebar.

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.

I was in bookmarks when the new pane appeared. I have reverted back to previous saved bookmarks and deleted some recent bookmarks but pane still there. If I delete all bookmarks would it remove pane or is it more of a bookmark setting that needs changing.

You don't have to delete the bookmark. As cor-el has described, you have to deselect the tick beside Load this bookmark in the side bar in the Bookmarks Library. Right-click inside the page that opens in the pane > View Page Info and look for the name after http:// or http://www beside Address:, search for that name in the Bookmarks Library top right search bar and make the above change.

You can try to close the pane by clicking on the X on the top right corner of the pane. If the X is missing, then perhaps it could be an add-on. Is the pane appearing in safe mode?

Vivek மூலமாக திருத்தப்பட்டது

I was finally able to solve this problem. I needed to add the menu bar to the mozilla headers. In that bar is the "view" header. In view is a selection for sidebar that removed the sidebar screen. Thank you all for your help!!!!