Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with Facebook

  • 7 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 2 views
  • Last reply by paweljan1975

Quite often, Firefox on Facebook does not load pictures, photos. I tried to clean the cache, change the settings, but it only helps to restart the entire browser

Quite often, Firefox on Facebook does not load pictures, photos. I tried to clean the cache, change the settings, but it only helps to restart the entire browser
Attached screenshots

All Replies (7)

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version?

Version 95.0, first offered to Release channel users on December 7, 2021


https://support.mozilla.org/en-US/questions/1359657#answer-1463359 and updated to 95.0. . . . I finally found where the plugin "Widevine Content Decryption Module provided by Google Inc." was not updating to the newest version of December 1, 2021. Ver #4.10.2391.0

cor-el; Make sure you have the latest Widevine version. You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

I think I found a solution to the problem. For a few days the problem does not occur. When I installed Firefox with factory settings the problem was when I followed the instructions from the photo disappeared.

Please turn on the http3 after the update to 97. Issue 1735595 should be fixed.

ok when will be update i turn on http3

Well, this bug still occurs in version 97 but everything is fine in beta 98 and nightly 99