On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Private browsing window doesn't have button or turn blue like it use to.

  • 4 பதிலளிப்புகள்
  • 8 இந்த பிரச்னைகள் உள்ளது
  • 12 views
  • Last reply by cor-el

When I would activate a private browsing window it would have the private button show and the window background would turn blue. Now when I activate a private browsing window just another start page appears. No indication of a private browsing page.

When I would activate a private browsing window it would have the private button show and the window background would turn blue. Now when I activate a private browsing window just another start page appears. No indication of a private browsing page.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi  !

When Firefox is set to 'Never remember history' you won't see a purple mask at the top of each window, even though you are effectively in Private Browsing mode. In that case go to Options => Privacy' and set Firefox to 'Remember history'.

If that doesn't work : Press the Alt key, and in the upper left corner, click : View => Toolbars and uncheck : 'Menu Bar'.

Read this answer in context 👍 3

All Replies (4)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi  !

When Firefox is set to 'Never remember history' you won't see a purple mask at the top of each window, even though you are effectively in Private Browsing mode. In that case go to Options => Privacy' and set Firefox to 'Remember history'.

If that doesn't work : Press the Alt key, and in the upper left corner, click : View => Toolbars and uncheck : 'Menu Bar'.

lahain said

Solved my problem Thanks,

My pleasure   ! So glad that worked   !

You can use an extension to get Private Browsing mode support per tab.

Private Browsing mode tabs get a dashed underline You can toggle Private Browsing mode off/on via the right-click context menu of a tab