Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Is Firefox 50.0 compatible with Yahoo Toolbar 3.2.16.20?

  • 1 பதிலளி
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 1 view
  • Last reply by James

I do not plan to update my browser if it will not work with the previous version of the Yahoo Toolbar. I don't like the newest version of the Toolbar, so I wish to continue to use my previous toolbar.

Please let me know if 50 is compatible.

All Replies (1)

Yahoo removed many of the previous versions of their toolbar on https://addons.mozilla.org/firefox/addon/yahoo-toolbar-and-new-tab/versions/ a couple weeks after they released version 5.0.2 as the last old toolbar version was 3.2.18.2016072509573. They basically did not want people using the older toolbar.

So is the last old toolbar version of the extension still compatible with Firefox 50.0, hard to say when it is not easily available.

James மூலமாக திருத்தப்பட்டது