பிரதானபட்டை தவறுதல்

Our volunteers are working on translating this article. Until it's ready, maybe the English version can be of some help. If you want to help us translate articles like this one, please click here.

If the File, Edit and View menus are missing, it is usually because the Menu Bar has been hidden, Firefox is in full screen mode or because the file storing your toolbar information has become corrupt. We'll show you how to fix each of these.

If the File, Edit and View menus are missing, it is usually because Firefox is in full screen mode or it is not the selected application. We'll show you how to fix these.

Note: If other toolbars or buttons are missing, see Navigation buttons like back, home, bookmarks and reload are missing.

Show the menu bar again

  1. Click the menu button new fx menu and choose Customize.
  2. Click the Show / Hide Toolbars dropdown menu at the bottom of the screen and choose Menu Bar.
    Show Menu 29 - Win Show Menu 29 - Lin
  3. Click the green Exit Customize button.
Don't need to see the menu bar all the time? To temporarily show the old style menus, just press the Alt key.
To display the menu bar while using a screen reader: Press the Alt and V keys simultaneously, and then T, then M.

Turn off full screen mode

Here's how to turn off full screen mode so you can see the menu bar again.

  1. Move the pointer to the top of the screen to make the toolbar reappear.
  2. Click the menu button new FX menu on the right side of the toolbar and select Full Screen.
    Fullscreen 29 Win Fullscreen 29 Lin
  • Click the menu button new FX menu on the right side of the toolbar and select Full Screen.
    Fullscreen 29 Mac

Firefox is not the selected application

Your Mac will always display the menu bar for the program that's currently selected. Look at the name next to the Apple menu 7fbbe94f1e8c1f2d1f6ea6dd93c1901d-1266954982-393-1.png in the top left corner of your screen. If it doesn't say "Firefox," click anywhere on the Firefox window to select it again.

Fix corrupted toolbars and controls

If the file storing your toolbar information has become corrupt, you can use the Refresh Firefox feature to restore the default toolbar settings and controls.

Note: When using the refresh feature, your bookmarks, browsing history, open tabs, windows, passwords, cookies and web form auto-fill information will be saved. However, your extensions and themes will be removed and your preferences will be reset. Learn more.

  1. Click the menu button New Fx Menu and then click help Help-29 .
  2. From the Help menu choose Troubleshooting Information.
    If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  3. Click the Refresh Firefox button in the upper-right corner of the Troubleshooting Information page.
    Refresh 35 Win Refresh 35 Mac Refresh 35 Lin
  4. To continue, click Refresh Firefox in the confirmation window that opens.
  5. Firefox will close to refresh itself. When finished, a window will list your imported information. Click Finish and Firefox will open.
Note: There's also a Refresh Firefox button in the Firefox Safe Mode window, if you can't start Firefox normally. If you are unable to find the Refresh Firefox button on your version of Firefox, you can also do a manual refresh by creating a new profile. See instructions on how to create a new profile.

These fine people helped write this article: . You can help too - find out how.