cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

Pogo.com y otras páginas Java no funcionan

Una actualización reciente de Firefox (3.6.14) causa que Pogo.com y otros sitios web que usen el plugin de Java dejen de funcionar. La solución es instalar la versión 3.6.15.

Nota: Este artículo no se aplica a Firefox 4

¿Cómo actualizo a Firefox 3.6.15?

  1. En la parte superior de la ventana de FirefoxEn la barra de menús, haz clic en el menú Ayuda, y selecciona Comprobar actualizaciones...

    b513a14c34322eef221cf4c407eda5bf-1264099043-211-1.jpg


    b513a14c34322eef221cf4c407eda5bf-1264100909-839-1.jpg


    b513a14c34322eef221cf4c407eda5bf-1264102928-31-1.jpg
  2. La ventana de Actualización de software se abrirá con un avid de que Firefox 3.6.15 está disponible. Haz clic en Actualizar Firefox para empezar el proceso.
  3. Cuando las actualizaciones estén listas para instalar, debes reiniciar Firefox. Para instalar las actualizaciones, haz clic en Reiniciar Firefox.

    b513a14c34322eef221cf4c407eda5bf-1264099043-211-3.jpg b513a14c34322eef221cf4c407eda5bf-1264102928-31-3.jpg b513a14c34322eef221cf4c407eda5bf-1264100909-839-3.jpg

Una vez has instalado Firefox 3.6.15, puedes volver a la página que no funcionaba antes y debería funcionar perfectamente. Para más información sobre cómo actualizar Firefox, visita Actualizar Firefox a la última versión

Personalizar este artículo

Firefox

Firefox for Android

Firefox for iOS

Firefox OS

Thunderbird

Historial de versiones
Revisión n.º
3 de 3
Última actualización:
hace 3 semanas
Actualizado por:
 
Colaboradores
Etiquetas (1)