annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Pogo.com et d'autres pages Java ne fonctionnent pas

Une mise à jour récente de Firefox (version 3.6.14) provoque le non fonctionnement de Pogo.com et d'autres sites Web qui utilisent le plugin Java. La solution est de mettre à jour vers Firefox 3.6.15.

Note : Cet article ne s'applique pas à Firefox 4

Comment puis-je mettre à jour vers Firefox 3.6.15 ?

  1. En haut de la fenêtre de FirefoxSur la barre de menus, cliquez sur le menu ?, puis sélectionnez Rechercher des mises à jour....

    rechercher-mise-à-jour-fx35.png


    b513a14c34322eef221cf4c407eda5bf-1264100909-839-1.jpg


    b513a14c34322eef221cf4c407eda5bf-1264102928-31-1.jpg
  2. La fenêtre Mise à jour du logiciel s'ouvre indiquant que Firefox 3.6.15 est disponible. Cliquez sur Mettre à jour Firefox pour commencer la mise à jour.
  3. Quand la mise à jour est prête à être installer, vous devez redémarrer Firefox. Pour redémarrer et installer la mise à jour, cliquez sur Redémarrer Firefox.

    mise-à-jour-prête-fx35.png b513a14c34322eef221cf4c407eda5bf-1264102928-31-3.jpg b513a14c34322eef221cf4c407eda5bf-1264100909-839-3.jpg

Une fois Firefox 3.6.15 installé, vous pouvez retourner à la page qui ne fonctionnait pas, elle devrait désormais fonctionner comme attendu. Pour plus d'informations sur la mise à jour de Firefox, consultez Mettre à jour Firefox vers la dernière version

Personnaliser cet article

Firefox

Firefox for Android

Thunderbird

Historique des versions
Numéro de la révision
3 de 3
Dernière mise à jour :
il y a 3 semaines
Mis à jour par :
 
Contributeurs
Balises (1)