annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Firefox non funziona più su alcune versioni di Windows XP

Questo articolo si applica solamente a Firefox sui sistemi operativi Windows.

Il supporto a Firefox su Windows XP e Windows Vista sta per terminare: leggere questo articolo per i dettagli.

Il sistema operativo Windows XP Service Pack 1 non soddisfa più i requisiti richiesti per eseguire Firefox, mentre i Service Pack 2 e 3 sono ancora supportati. In questo articolo viene spiegato come verificare la versione utilizzata di Windows XP e che cosa fare se si sta usando ancora il Service Pack 1 o una versione precedente.

Nota: in ogni caso, è sempre opportuno utilizzare l'ultima versione di Windows, se è possibile. Il sistema operativo Windows XP non riceverà più aggiornamenti di sicurezza da Microsoft.

Come verificare quale service pack è installato

  1. Fare clic sul pulsante Start e aprire il Pannello di controllo.
  2. Fare clic sul link Prestazioni e manutenzione e successivamente su Sistema per aprire la finestra Proprietà del sistema.
  3. Nella finestra Proprietà del sistema selezionare la scheda Generale. Nelle informazioni contenute all'interno della scheda Generale è scritto quale service pack è installato (e se è installato un service pack).
WinXP-SP3

Service Pack 2 o 3

Se sul sistema è riportata l'installazione del Service Pack 2 o 3 allora sono rispettati i requisiti minimi richiesti per l'installazione delle versioni più recenti di Firefox.

Service Pack 1 o nessun service pack

Se sul sistema è indicato Service Pack 1 o nessun'altra indicazione, il sistema non ha i requisiti richiesti per eseguire Firefox. L'unico browser web di ampia diffusione che ancora riceve aggiornamenti di sicurezza e supporta questa versione di Windows è Opera.

Per scaricare e installare Opera, visitare il sito web di Opera.

Nota: la versione 36 di Opera sarà l'ultima a supportare Windows XP, così come riportato sulle note di versione del 4 maggio 2016: "As of Opera 37, the minimal system requirement for Windows users is Windows 7. Windows XP and Vista will no longer receive feature updates, only security and stability updates."
Personalizza questo articolo

Firefox

Firefox for Android

Firefox for iOS

Firefox OS

Thunderbird

Cronologia versione
N. revisione
3 di 3
Ultimo aggiornamento:
3 settimane fa
Aggiornato da: