cancel
Showing results for 
Search instead for 
Did you mean: 

xpi file extention plugin needed to install the flash plugin?

Highlighted
New User

xpi file extention plugin needed to install the flash plugin?

Every time I try to update flash after updating Firefox, I get an error on the install page "Additional plugins are required". When FF looks, no plugins are found. If I try to manual install I get an .xpi file. What plugin is needed?

Tags (3)
1 REPLY
Support Forum Moderator

Re: xpi file extention plugin needed to install the flash plugin?

There is no need for an xpi file to install Flash. Adobe have made manual installers for Flash which I find far easier to use to install Flash. The manual installers can be downloaded using any browser. For details see the Adobe troubleshooting guide - http://kb2.adobe.com/cps/191/tn_19166.html#main_ManualInstaller