cancel
Showing results for 
Search instead for 
Did you mean: 

will you fix the new firefox version to work with iheart radio like the old version did?

SOLVED
Highlighted
New User

will you fix the new firefox version to work with iheart radio like the old version did?

I use iheart radio every day. It stopped working the day I upgraded. Checked explorer and it works. Have to move everything to explorer until this is fixed. Let me know when that is. Judd.

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: will you fix the new firefox version to work with iheart radio like the old version did?

Which iHeart station doesn't work? I just tried http://www.iheart.com/#/live/1465/ and it plays for me in Firefox 9.0.1. I'm using the latest Flash Player 11.1 r102 (on Windows 7) so you could try updating Flash. See Flash Plugin - Keep it up to date and troubleshoot problems for update help.

If updating Flash doesn't help or if you want to try something else first, see Fix common audio and video issues. You can also try iHeart's help forum at http://getsatisfaction.com/iheartradio

5 REPLIES
Site Moderator

Re: will you fix the new firefox version to work with iheart radio like the old version did?

Which iHeart station doesn't work? I just tried http://www.iheart.com/#/live/1465/ and it plays for me in Firefox 9.0.1. I'm using the latest Flash Player 11.1 r102 (on Windows 7) so you could try updating Flash. See Flash Plugin - Keep it up to date and troubleshoot problems for update help.

If updating Flash doesn't help or if you want to try something else first, see Fix common audio and video issues. You can also try iHeart's help forum at http://getsatisfaction.com/iheartradio

New User

Re: will you fix the new firefox version to work with iheart radio like the old version did?

Seems unlikely that flash is the culprit for the following reasons. Iheart works fine with internet explorer (same stations). I accept all updates on Flash. I am using Vista, but again, explorer has no problem whatsoever.

Site Moderator

Re: will you fix the new firefox version to work with iheart radio like the old version did?

Internet Explorer uses an entirely different ( Active-X) Flash Player, so don't go by that. Firefox uses a separate Flash Player Plugin. Your Flash plugin (Shockwave Flash 10.3 r181) is outdated, as you can see by going to Mozilla's Plugin Check page.

If you don't want to try updating Flash then that's fine. try my other suggestions:

New User

Re: will you fix the new firefox version to work with iheart radio like the old version did?

Ok Alice. You were completely right and I am an idiot. Updating flash fixed everything. Thanks a million. I love Firefox and did not want to change. Now I don't have to. Judd Meyers

Site Moderator

Re: will you fix the new firefox version to work with iheart radio like the old version did?

Hey, that's great! Thanks for posting back that updating Flash fixed it.

(I'll mark my first post as solving the problem).