cancel
Showing results for 
Search instead for 
Did you mean: 

why does my homepage keep reverting to "search.conduit.com" ?

Highlighted
New Contributor

why does my homepage keep reverting to "search.conduit.com" ?

why does my homepage keep reverting to "search.conduit.com" ?

6 REPLIES
Master Contributor

Re: why does my homepage keep reverting to "search.conduit.com" ?

The surest method of getting rid of that Conduit garbage is to create a new Profile, AFAIK Conduit hasn't gone as far as installing their crap into the program files.

New Contributor

Re: why does my homepage keep reverting to "search.conduit.com" ?

there's no "Organize Bookmarks" in firefox 9.0.1 nor any import or export which makes it very hard to use a new profile which I tried

Site Moderator

Re: why does my homepage keep reverting to "search.conduit.com" ?

bertreus, do you have any Toolbar extensions installed as Conduit is how some of the toolbars are made for Firefox.

New Contributor

Re: why does my homepage keep reverting to "search.conduit.com" ?

It was in my toolbar addons but it was disabled so I removed it but it made no difference , it keeps coming back. Has Mozilla allowed this interloper? I'm not alone with this problem as there are 100s of queries on the 'net about this. Apparently this thing has been annoying people for a long time now but nobody has found an answer as to how to get rid of it

Site Moderator

Re: why does my homepage keep reverting to "search.conduit.com" ?

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


  • Open the about:config page via the location bar and do a search for conduit via the Filter at the top of the about:config page.
  • Reset all conduit related prefs that appear bold (user set) via the right-click context menu to their default values.
New Contributor

Re: why does my homepage keep reverting to "search.conduit.com" ?

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

   Don't make any changes on the Safe mode start window.
   https://support.mozilla.org/kb/Safe+Mode 
   Open the about:config page via the location bar and do a search for conduit via the Filter at the top of the about:config page.
   Reset all conduit related prefs that appear bold (user set) via the right-click context menu to their default values. 
   http://kb.mozillazine.org/about:config 

Reply This also doesn't solve it