cancel
Showing results for 
Search instead for 
Did you mean: 

upgrade vom 3 to 15 fails: unpacking okay but installation does not start

SOLVED
Highlighted
New Contributor

upgrade vom 3 to 15 fails: unpacking okay but installation does not start

On my Windows 2000 SP3 my current Firefox version is 3.0.19. I cannot upgrade it any more! There are two phenomena: 1.) When using the 'search for updates' function it offers an upgrade to MAX. version 3.0.19. 2.) When I upgrade manually (to version 15) it unpacks the files properly but does NOT start the installer - without ANY error message.

And I cannot find any version archive here to try a stepwise upgrade to e.g. version 5 or 10, unfortunatelly. Isn't there any archive?... Or which problem to you think, I have?...

Thank you for answering.

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: upgrade vom 3 to 15 fails: unpacking okay but installation does not start

Firefox 15.0.1 will not install on Windows 2000. Your best bet is to either upgrade to Windows XP or later, or install Firefox 12 from ftp://ftp.mozilla.org/pub/firefox/releases/12.0/.

See Firefox no longer works with Windows 2000 for more information.

Also, update your windows, you are missing a service pack

3 REPLIES
Site Moderator

Re: upgrade vom 3 to 15 fails: unpacking okay but installation does not start

Firefox 15.0.1 will not install on Windows 2000. Your best bet is to either upgrade to Windows XP or later, or install Firefox 12 from ftp://ftp.mozilla.org/pub/firefox/releases/12.0/.

See Firefox no longer works with Windows 2000 for more information.

Also, update your windows, you are missing a service pack

Support Forum Moderator

Re: upgrade vom 3 to 15 fails: unpacking okay but installation does not start

See this support thread for an unofficial service pack for Win2000/

http://forums.mozillazine.org/viewtopic.php?f=23&t=2482475

New Contributor

Re: upgrade vom 3 to 15 fails: unpacking okay but installation does not start

Many thanks to both of you!! This helped me perfectly! Installation started now.

Strange only that I did not get an error message at all. Otherwise I surely would not have to contact you.