cancel
Showing results for 
Search instead for 
Did you mean: 

spell check not working correctly

SOLVED
Highlighted
Regular User

spell check not working correctly

I just noticed that when I'm composing an email in AOL mail that the red underline would appear under parts of a correctly spelled word as if some portion of that word was misspelled which isn't the case. I contacted AOL and they said it was probably a browser problem which turns out it is. After disabling spell check, in Tools, the problem went away. Re enable and the problem returns. I have the English language dictionary installed and I added the English language dictionary add on. This seems to have alleviated the problem, some what, but not completely. It sometimes will not underline an obviously misspelled word. Never had this problem until I installed FF 16. There has to be a bug in FF 16. Please review and advise. Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Site Administrator

Re: spell check not working correctly

Hi again Arejfour:

I believe the problem is fixed in Firefox 17 Beta 4 and Thunderbird 17 Beta 2: https://bugzilla.mozilla.org/show_bug.cgi?id=790475#c66

We need more beta testers so if you could try Firefox 17 Beta 4 (backup your Firefox profile first of course : https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles )

https://www.mozilla.org/en-US/firefox/beta/ and let us know if FF17Beta4 fixes your problem, that would be wonderful.

Cheers! ...Roland

29 REPLIES
Site Administrator

Re: spell check not working correctly

Hi arejfour:

We're looking into this problem in bug 790475 https://bugzilla.mozilla.org/show_bug.cgi?id=790475

Site Administrator

Re: spell check not working correctly

Hi again Arejfour:

I believe the problem is fixed in Firefox 17 Beta 4 and Thunderbird 17 Beta 2: https://bugzilla.mozilla.org/show_bug.cgi?id=790475#c66

We need more beta testers so if you could try Firefox 17 Beta 4 (backup your Firefox profile first of course : https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles )

https://www.mozilla.org/en-US/firefox/beta/ and let us know if FF17Beta4 fixes your problem, that would be wonderful.

Cheers! ...Roland

Regular User

Re: spell check not working correctly

Problem has not been fixed in FF17

Site Administrator

Re: spell check not working correctly

Hi Arejfour: sorry to hear that. I will ask the Firefox folks to take a look.

New User

Re: spell check not working correctly

Hello - The Spell check problem with AOL started (as described by the OP) with the upgrade to FF 16. I thought it had been resolved in FF 17, but it is still there, but possibly to a somewhat lesser extent - it is underlining fewer words mistakenly identified as incorrectly spelled.

This is happening on three unrelated computers in my circle of friends.

Many thanks.

New User

Re: spell check not working correctly

I have this problem in Hotmail - will not go to Beta to fix it

sdb

New User

Re: spell check not working correctly

I'm on Firefox 17.0 and it's not fixed. Does anyone from Mozilla post on this board? I would love this to get fixed. It's driving me crazy.

Site Administrator

Re: spell check not working correctly

Hi arrejfour and jesseblo:

[I work for Mozilla on the support team on Thunderbird and Thunderbird has similar issues and shares code with Firefox]

Looks like we fixed the spell check bug in FF 17 and TB 17 but we have another bug that manifests itself in spell check.

Here is a current Thunderbird bug that looks similar to this: https://bugzilla.mozilla.org/show_bug.cgi?id=812638

0. Please double check that you still are experiencing problem even in Firefox 17 in Firefox Safe Mode. (For FF Safe mode: Help | Restart with Add-ons disabled...)

If it still happens in FF Safe mode:

1. if you are technical please file a bug with a clear set of steps to reproduce the problem (what i did, what i expected, what happened)

2. if you are not technical, please give me a clear set of steps to reproduce and I will file a bug on your behalf. I will also try reproducing the problem with AOL webmail tomorrow.

Regular User

Re: spell check not working correctly

I followed your suggestion and restarted FF in safe mode. Well, in several instances, it started to underline a correctly spelled word and then the underline disappeared as I continued writing in AOL mail but in other instances it did not underline an obviously misspelled word(s). If you would please file a bug report it would be appreciated. Thanks