cancel
Showing results for 
Search instead for 
Did you mean: 

roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

Highlighted
New User

roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

I downloaded Firefox v16 yesterday and my roboform toolbar shows on my home page but if i click a hyperlink to take me to a new web page or new tab my roboform toolbar disappears.

I have now downloaded firefox v15 as roboform works ok in that and opens up on every new tab or window

I have been in touch with RF but I dont understand what they are trying to tell me to do now as I have tried various things they told me to and its not working

The problem only started when i upgraded to FF16

11 REPLIES
New User

Re: roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

I have this problem, too

New User

Re: roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

I have this problem, too

New User

Re: roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

On my PC, Roboform is missing from the taskbar when I run Firefox. Another problem, a second blank tab is always present at the launch of Firefox. Es is a matter of adjustment in Tab Mix Plus or elsewhere?

New User

Re: roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

Same problem here with roboform free version running windows xp, okay with firefox version 15.0.1

New User

Re: roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

has anyone found a fix for this problem yet

New User

Re: roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

Download Firefox 17.0b2. The problem have been solved.

SUMO Contributor

Re: roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

New User

Re: roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

Hi I cant download FF 17b2 as error window comes up saying not a valid win 32 application

New User

Re: roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

my robo form settings are all ok i see roboform on the first web page i get up but then when i start clicking on other links bringing up a new window then the RF tool bar disappears thats the problem

it only works for me in FF15

am so fed up with this now - ie uninstalled RF twice now