cancel
Showing results for 
Search instead for 
Did you mean: 

printing after 3.6.6 update results in unresponsive script

Highlighted
Grand Master Contributor

printing after 3.6.6 update results in unresponsive script

chrome://global/content/printUtils.js:48 after 3.6.6 update printing hangs with unresponsive script: chrome://global/content/printUtils.js:48.

how to I back up to 3.6.5 until this is fixed?

Crash ID(s)

chrome://global/content/printUtils.js:48

6 REPLIES
Grand Master Contributor

Re: printing after 3.6.6 update results in unresponsive script

All the 3.6 versions after 3.6.3 have the same problem. Not sure if 3.6.3 introduced it. I've downgraded to 3.5.10 to get rid of it on most computers, hope they resolve it before August when they drop support for 3.5!!!

Grand Master Contributor

Re: printing after 3.6.6 update results in unresponsive script

I upgraded and the same thing is happening to me.

Grand Master Contributor

Re: printing after 3.6.6 update results in unresponsive script

Save to PDF in print menu on Mac OS X Snow Leopard causes this error: chrome://global/content/printUtils.js:48 pdf - no pdf is created or saved.

Grand Master Contributor

Re: printing after 3.6.6 update results in unresponsive script

Meu sistema é windows vista starter e estou tendo o mesmo erro de script.

Quando peço para imprimir alguma pagina, demora muito tempo e aparece a mensagem:

"UM script desta pagina pode estar em execuçao ou parado de responder. Você pode interrompê-lo agora ou continuar para verificar se ele termina a execuçao.

chrome://global/content/printUtils.js:48"

Nao entendi muito bem como posso solucionar o problema... tenho que voltar a uma versao anterior do firefox?????

Grand Master Contributor

Re: printing after 3.6.6 update results in unresponsive script

What is causing these "unresponsive script" errors?

Support Forum Moderator

Re: printing after 3.6.6 update results in unresponsive script

colin,

That is caused by an extension called something like Search Shield, which I believe is an AVG extension. Disable it until an updated version is available.