cancel
Showing results for 
Search instead for 
Did you mean: 

not compatible with LastPass

SOLVED
Highlighted
New User

not compatible with LastPass

have FF 16.0.1 and is not compatible with LastPass 2.0.0

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: not compatible with LastPass

Should be working: Works with Firefox 2.0 - 19.0a1

9 REPLIES
Site Moderator

Re: not compatible with LastPass

Should be working: Works with Firefox 2.0 - 19.0a1

New User

Re: not compatible with LastPass

I started Firefox in Safe Mode; updated all the plugins and extensions that reported as out-of-date; disabled plugins and extensions that I didn't need; researched all unknown extensions to help me make the decisions. Then I restarted Firefox 16.0.1 in normal mode and installed the "Firefox specific" version of Lastpass - - - it's version 2.00 rather than 2.02 . I performed the necessary restart and voila! - - - Lastpass now functions normally.

Postscript: I maintain five(5) computers running Windows 7 but only one of them experienced the issue being discussed here (Lastpass plugin becomes incompatible). Two other annoyances remain: (1) JAVA always reports itself as out-of-date, regardless of my updating efforts, and (2) Firefox 16.0.1 continues to experience "freeze ups" several times per day. I'm looking forward to the next FF version that cures this bug!

New User

Re: not compatible with LastPass

I have Firefox 17.0.1 Lastpass is not compatible

i add an image: http://i.imgur.com/QtRRE.jpg

Site Moderator

Re: not compatible with LastPass

Hi cellus

Did you try to search for updates of your extensions via the Tools button menu at the top of the about:addons page to see if there is a compatibility update available?

New User

Re: not compatible with LastPass

Hi,

no update available for Lastpass with FF 17.0.1 as you can see on the image :

http://i.imgur.com/vONls.jpg

Site Moderator

Re: not compatible with LastPass

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available.

If this hasn't helped then also try to delete the addons.sqlite file.

New User

Re: not compatible with LastPass

Hi cor-el,

I've tried to delete the file.. FF installed again all extensions, but i have still the compatibility warning with Lastpass, and Lastpass is still marked as not compatibile.

I've added in about:config the entry "extensions.compatibility.17.0" as false and now Lastpass is working, but i don't like this way...

New User

Re: not compatible with LastPass

On one computer 1 administrator and 2 users.

I have the same problem at the administrator - LastPass is incompatible with Firefox 17.0.1.

2 users is OK LastPass working.

  • "Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry. ".
  • "delete the addons.sqlite file".

Did not help.

I took from one user extensions.ini + extensions.sqlite and put it to administrator - then LastPass work.

Close and reopen Firefox LastPass work.

After restarting the computer LastPass does not work.

New User

Re: not compatible with LastPass

On registration LastPass asked me for Social Insurance #. Is this company even legit? I've never been asked for SS by a legit company.