cancel
Showing results for 
Search instead for 
Did you mean: 

java applet is not opening in mozilla fifefox

Highlighted
New User

java applet is not opening in mozilla fifefox

java applet is not opening in mozilla fifefox

17 REPLIES
SUMO Contributor

Re: java applet is not opening in mozilla fifefox

Does this affect all sites that use Java, or only one particular site?

What version of Java do you have? You can check on this test page:

http://www.java.com/en/download/testjava.jsp

Please note that some security vulnerabilities in Java have been reported in the media recently, but Oracle has not announced an official position on what users should do. If you do not currently have Java 7 installed, you might want to install Java 6.

New User

Re: java applet is not opening in mozilla fifefox

This Effect to my project related sites. 1.6.33 java The provided link is openig

New User

Re: java applet is not opening in mozilla fifefox

To access my project related sites I am by passing proxy.

SUMO Contributor

Re: java applet is not opening in mozilla fifefox

When you say you are bypassing proxy, do you mean you are using a service like a private VPN? I don't know how that would affect your applet. If the bypass operates at the system level, all traffic should be captured. If it is implemented using a Firefox add-on, maybe that isn't the case?? Can you use an external proxy like Fiddler2 to see whether the Java plugin is communicating as you want/expect?

New User

Re: java applet is not opening in mozilla fifefox

Yes we are using VPN. I can can't use Fiddler2 to test thatas There is some security issue w.r.t my company

Site Moderator

Re: java applet is not opening in mozilla fifefox

SUMO Contributor

Re: java applet is not opening in mozilla fifefox

Does the Java applet work in Internet Explorer or Google Chrome, or do they all fail to open it?

New User

Re: java applet is not opening in mozilla fifefox

Yes it opens in i.e.

New User

Re: java applet is not opening in mozilla fifefox

I have a similar problem - my Applet opens in all borwsers - IE 9, Opera, Chrome, only doesn't open in Firefox. It asks for a particular Java plug-in 1.6.0_12 and I have the latest version 6 patch installed - 1.6.0.39. Is there a way to make Firefox ignore the plug-in required and run the one it has available?