cancel
Showing results for 
Search instead for 
Did you mean: 

java Version 7 Update 15 vulnerable

Highlighted
New User

java Version 7 Update 15 vulnerable

Hi there, the latest Version of Java 7 Update 15 has been blocked once again for its vulnerability,
I wonder if this one is true or false or the cause the problem has been occurred this time.

By Best regards / Mart67

6 REPLIES
New User

Re: java Version 7 Update 15 vulnerable

This is an example how it looks like the image ive printed.

2013-02-27-03-29-44-fdbec4.png
New User

Re: java Version 7 Update 15 vulnerable

Hi Mart67

I am getting the java plugin blocked too.

It seems that there are more bugs in the latest java update (java 7 u15), so I am assuming FF is blocking until resolved (if ever):

http://www.informationweek.com/security/vulnerabilities/2-more-java-zero-day-vulnerabilities-eme/240...


Regards,

Gary

Site Moderator

Re: java Version 7 Update 15 vulnerable

hello, in future mozilla will also flag current versions of the java plugins to be executed on a per-demand basis (click-to-play) as a general precaution. however this blocking has now coincided with yet another vulnerability discovered in the java browser plugin as already mentioned by gary above.

Site Moderator

Re: java Version 7 Update 15 vulnerable

See also:

  • bug 843373 - Please Enable CTP for all released versions of Java

(please do not comment in bug reports: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html)

Site Moderator

Re: java Version 7 Update 15 vulnerable

New User

Re: java Version 7 Update 15 vulnerable

Thanks all for the great support, help me allot, happy for using Firefox as my main browser as its promising security.:-)

Now just waiting for coming update that might solve the problem

By best regards / Mart 67