cancel
Showing results for 
Search instead for 
Did you mean: 

i have current version however, many websites state I need to update as I have an older version.

Highlighted
New User

i have current version however, many websites state I need to update as I have an older version.

specifically, quickbooks online and facebook

2 REPLIES
SUMO Contributor

Re: i have current version however, many websites state I need to update as I have an older version.

Hello katpollock. Your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.6.8

see your user agent:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1 ( .NET CLR 3.5.30729) FBSMTWB

in the next link see how to reset user agent : Websites say that Firefox is outdated or incompatible even though it's the latest version

see also the next page about Fast Browser Search (FBSMTWB in the user agent).

http://help.fastbrowsersearch.com/


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Site Moderator

Re: i have current version however, many websites state I need to update as I have an older version.

hello katpollock, apparently firefox is reporting a wrong user agent to websites & identifies itself as firefox 3.6.8 - please reset the user agent string as it is described in the following support article: Websites say that Firefox is outdated or incompatible even though it's the latest version

please also uninstall any toolbars you don't need since they can cause additional problems: Remove a toolbar that has taken over your Firefox search or home page