cancel
Showing results for 
Search instead for 
Did you mean: 

i have a problem.Flash Player upgrade required You must download and install the latest version of the Adobe Flash Player to view this content. but my Flash player is updated. i use ubuntu10.4, firefox 8.0

SOLVED
Highlighted
New Contributor

i have a problem.Flash Player upgrade required You must download and install the latest version of the Adobe Flash Player to view this content. but my Flash player is updated. i use ubuntu10.4, firefox 8.0

i have a problem.Flash Player upgrade required You must download and install the latest version of the Adobe Flash Player to view this content. but my Flash player is updated. i use ubuntu10.4, firefox 8.0

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: i have a problem.Flash Player upgrade required You must download and install the latest version of the Adobe Flash Player to view this content. but my Flash player is updated. i use ubuntu10.4, firefox 8.0

You're welcome

3 REPLIES
Site Moderator

Re: i have a problem.Flash Player upgrade required You must download and install the latest version of the Adobe Flash Player to view this content. but my Flash player is updated. i use ubuntu10.4, firefox 8.0

You still have an older Flash version installed according to your System Details: Shockwave Flash 10.1 r82

Update the Flash plugin to the latest version.

New Contributor

Re: i have a problem.Flash Player upgrade required You must download and install the latest version of the Adobe Flash Player to view this content. but my Flash player is updated. i use ubuntu10.4, firefox 8.0

Thank you Support team for solving my problem. It's working now.

Site Moderator

Re: i have a problem.Flash Player upgrade required You must download and install the latest version of the Adobe Flash Player to view this content. but my Flash player is updated. i use ubuntu10.4, firefox 8.0

You're welcome