cancel
Showing results for 
Search instead for 
Did you mean: 

fedora-firefox4.repo corrupted can't install upgrade to firefox 4

Highlighted
New User

fedora-firefox4.repo corrupted can't install upgrade to firefox 4

getting frequent message about corruption of repo file. cant upgrade

4 REPLIES
Senior User

Re: fedora-firefox4.repo corrupted can't install upgrade to firefox 4

Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager).

See: Install Firefox on Linux

Site Moderator

Re: fedora-firefox4.repo corrupted can't install upgrade to firefox 4

First, make sure that you meet the system requirements and have all required libraries.

You can find the latest Firefox release in all languages and for all Operating Systems here:


If you can't use Firefox 18 then check if you can install the Firefox esr version.


New User

Re: fedora-firefox4.repo corrupted can't install upgrade to firefox 4

additional data: error type:<class 'yum.errors.configerror'> error value: file contains no section headers

New User

Re: fedora-firefox4.repo corrupted can't install upgrade to firefox 4

also, i'm trying to do 15 not 18.