cancel
Showing results for 
Search instead for 
Did you mean: 

disable outdated plugin warning

Highlighted
New User

disable outdated plugin warning

I have version 26.0.

I want to disable the warning: "Firefox has prevented the outdated plugin "Adobe Flash" from running on..."

1- I went to about:config 2- changed the value to "true" for "plugins.hide infobar for outdated plugins"

But continue to get this warning. I want to disable this warning. Please let me know how. Thank you!!

3 REPLIES
Site Moderator

Re: disable outdated plugin warning

hello cin993, there is no preference that can control this behaviour individually. you can only disable it together with the protection from malicious addons and crashy graphics drivers: http://kb.mozillazine.org/Extensions.blocklist.enabled

New User

Re: disable outdated plugin warning

I don't understand- I'm unclear about your reply. This warning is rather new, past week or so it has started to pop up as an "infobar" i believe its called.

And I'd like to get rid of these warnings or disable them all together. I don't want Adobe Flash and I don't want to be warned about it being outdated... Your thoughts? Thank you very much...

Site Moderator

Re: disable outdated plugin warning

the best way would obviously be to keep your plugins updated: https://www.mozilla.org/plugincheck/

if you don't want to have flash present at all on your system (though this will currently break the functionality of quite a few websites), you can set it to "never activate" in firefox > addons > plugins or totally remove it from your computer through the windows control panel > programs section.