cancel
Showing results for 
Search instead for 
Did you mean: 

adobe acrobat needs updating

SOLVED
Highlighted
New User

adobe acrobat needs updating

hi--i have checked my plug-ins today to see if thay are up to date.it is telling that abobe acrobat needs updating when i then try to update using adobes web site it is saying adobe reader is up to date!!!!!!!.can you help? thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: adobe acrobat needs updating

Disable your Adobe PDF reader, make use of Firefox default PDF reader.

2 REPLIES

Re: adobe acrobat needs updating

Disable your Adobe PDF reader, make use of Firefox default PDF reader.

New User

Re: adobe acrobat needs updating

thanks for your reply.i have done what you have said,but i am finding that the firefox default pdf reader does not appear to work for me.i do not know why.