cancel
Showing results for 
Search instead for 
Did you mean: 

Youtube videos freeze, audio keeps playing. As long as I keep moving my cursor, it play ok. What's wrong?

SOLVED
Highlighted
New Contributor

Youtube videos freeze, audio keeps playing. As long as I keep moving my cursor, it play ok. What's wrong?

This seems to happen on all Youtube video's I play. I don't know about other videos because I seldom view any others. When the video freeze happens the download bar is always ahead of the play bar so I don't think download is the problem. However, when the freeze happens, the download bar stops moving. When the play bar catches up to the download bar, the audio stops also. If I move my cursor, the video and audio start playing again. As long as I keep my cursor moving, the video plays fine. I am using Firefox 18.0.1. Computer is an HP dv6-1350us with dual processors. OS is Windows 7. I also use Chrome at times and the freeze doesn't happen on Chrome.

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Youtube videos freeze, audio keeps playing. As long as I keep moving my cursor, it play ok. What's wrong?

hello vearlbible, maybe it's an issue with the protected mode in the flash plugin - please go trough the troubleshooting steps provided in the following help document by adobe: http://forums.adobe.com/thread/1018071

or as an alternative you could try downgrading to flash 10.3 (which is still supported) & see if this solves the issue.

2 REPLIES
Site Moderator

Re: Youtube videos freeze, audio keeps playing. As long as I keep moving my cursor, it play ok. What's wrong?

hello vearlbible, maybe it's an issue with the protected mode in the flash plugin - please go trough the troubleshooting steps provided in the following help document by adobe: http://forums.adobe.com/thread/1018071

or as an alternative you could try downgrading to flash 10.3 (which is still supported) & see if this solves the issue.

New Contributor

Re: Youtube videos freeze, audio keeps playing. As long as I keep moving my cursor, it play ok. What's wrong?

Deleting Flash Player 11.3 and replacing it with 10.3 solved the problem. thanks to all!